CyberLink Community Forum
where the experts meet
| Advanced Search >
Well I use Oculus Go and this problem occured recently. Never had the problem before.
When I try to convert and produce a 2D video to a 3D video in PD 365 (latest version) the right side of the frame has video but the left side is blank. For some reason I am not getting both the left and right eye in the frame. Anyone else have this problem? Any solutions?
I recently added a new Nvidia EVGA 3080 12GB card to my computer. It was replacing an AMD card. PD could not detect the new card and thus there was no hardware encoding available. I reached out to CyberLink CS for help. They were not able to resolve the issue. I finally found a resolution and here it is just in case anyone else is having the same problem. This may work with other Nvidia cards as well.

Go to the AMD website and download the App for removing the AMD video drivers. (simply uninstalling them from Windows doesn't get everything) https://www.amd.com/en/support/kb/faq/gpu-601

Be sure to install the current Nvidia drivers. You can Download the "GeForce Experience" from Nvidia to make this easy. Also please note that Nvidia offers the "Nvidia Studio" driver if you are primarily doing video editing as oppose to gaming.

Then uninstall PowerDirector. Download and re-install PD.

For Windows 10, go to Settings/ System. Then Scroll down to "Graphics settings" and click it. Activate "Graphics-accelerated GPU scheduling". Under "Graphics performance preference" click the box titled "Choose an app to set preference". Select "Desktop app".

Click "Browse" and find the PDR.exe file and click it. (most likely in - Program Files/ CyberLink/ PowerDirector20). PowerDirector 20 should now show in "Graphics settings". Click the PowerDirector icon and an "Options" button will appear. Click it and you should see "GPU: NVIDIA (and whatever card you have). Choose which ever setting you prefer. I chose "High Performance". Click "Save".

If you have the NVIDA Control Panel installed you can follow the same procedure with "Browse" to add it to the "Graphics settings" Window.


Be sure to set Hardware Encoding in PD Settings as well. And now I have hardware encoding with my new Nvidia card.
Go to:   
Powered by JForum 2.1.8 © JForum Team