CyberLink Community Forum
where the experts meet
| Advanced Search >
Ricky, for the 10 second issue, where your menu runs directly to the movie.

Go into PREFERNCES,
Under the PROJECT tab look for "Auto Menu Timeout".
This should be unchecked.

I'm not sure about your access to the menu buttons during the menu page.
Maybe try this change first.

Also, are you using a Cyberlink template/menu page?

I have that some templates do weird things...

BD
I've tried using some non-cyberlink templates.
I'm still getting the same error:

The size of the menu exceeds the permissible limit of 1GB
The size of the menu exceeds the permissible limit of 1GB
The size of the menu exceeds the permissible limit of 1GB

Seems like this has been an issue for a while.

http://forum.cyberlink.com/forum/posts/list/971.page
Dafydd Bevan - SoftDeko,

Do you know if the menu-template controls the amount of menu pages you can have, or even the number of chapters.

Basically PP5 seems to work with less than 5 or 6 videos imported, but not all these videos can have chapters.

Here is my latest attempt.
Open PP5. Aspect 16:3
Import 9 MPG files. range from 41K to 500K in size, total is 1.44G
I can see and play all 9 movies in PREVIEW mode pf PP5.
I have NO chapters.
I then finally select the burn option.
The "burning" screen appears, and you think it's about to start.
But my dvd drawing opens and spits out my blank 4.7G disk.
And then I get the same error as always.

Any thoughts? can you try this and see if you get the same error?
Simply... have you gotten this error before?

Bob



I'm spending hours on end with these two programs, and nothing is working for me.
I need some help with these programs on what the limitations are with chapters and menu pages. PP5 allows me to import 9 movies and set up chapters, and preview all of it, but I still get this error.
I've attached a screen shot of the error.

I tried something simple like...
1. Open PD6.5 and import a 45 minute MPG movie.
2. I set 12 chapters.
3. Choose produce for DVD, and then PP5 opens.
4. I can see my one movie and it's 14 chapters. but when I go to burn, it won't. I get the attached image error.

If I lower it to 8 chapters, it will burn.
But if I had 1 small mpg with no chapters, I get the same error!


There is nothing in the help menu regarding this.

Folks am I missing something? What am I doing wrong?
Should I be using a different program? Maybe I'm asking too much of these Cyberlink programs?
Still working on this.
I started at the end of the project and started deleting things working my way back to the begining of the project.
I'm down to:
1 MENU page that has 3 videos. Each of those videos has 3 chapters.
Thats it... and I get the same message.

Now I've gone to:
1 Menu page that has 3 videos. ONLY the first 2 videos have 3 chapters.
The 3rd doesn't have chapters.
*This will burn.

Now I've gone with 1 Video with 9 chapters... and this is the same error.

Attempt#5.
I've still got the same project as the last.
So 1 movie, 9 chapters.This time I change the menu template to the one that looks like a chalkboard. This will now burn.

I'm confused?
So the menu template controls the project outcome?

I was using the template that appears as the sun over water.
This image/template is blue in color.... Anyone else using it?
I tried an 8.5G DVD, same error.
I've read through the menu help/info that come with the software.
Nothing related to this problem.
Hi Angel,
Thats for helping.
I have an understanding of menus and chapters, it's just the controls of the program that are "weird" for me.

As a very simple test, or explaination...
I start a new project,
load in a movie, and set in 3 chapters.
Then I go to preview.

The main page starts, and I go to the next page to see the movie I imported.
From there I go the chapter page, They are listed as Scene 1, Scene 2, and Scene 3.

Now I choose Scene 2 and it's playing.

Here is the point at which I was confused.
How do I get to scene 1 or 3???

I can't.
I have to press STOP or the HOME button.


I've only been playing with this program for 2 weeks, and I have yet to notice a difference between PREVIEW mode & MOTION PREVIEW.

Bob


So when you are on the menu page, you can see the next movie, or the movie thats about to be played in the back ground?

This is normal. You can stop the action by going into the tool menu and deselecting "enable movie thumbs".
I'm at a different computer, so I can't try that right now to verify what it's called.

But I guess your issue is, you want to have a photo as the background for the menu, and only the photo.

Try the disable thing...

Which template for the menu are you using?

Bob
I find that when little glitches happen, I either start deleting portions of the project, or reloading things.

You may want to invest in some rewritable DVD disks....
Sometimes the outcome is better in the DVD player than what the software simulates.
So might want to try burning what you got, and previewing it in your DVD player.
Well, after days of work between director and producer... I'm finally done!
But as soon as I enter the burn stage!

ERROR

I attached a screen shot of the error.

I can't believe it won't tell me exactly what the error is

Anythoughts????

Bob
Hi Runesai,
I've learned quite a bit now since that post.
I guess I should have come back and updated it.

I didn't set up chapters, that was my issue.
And I've now learned that in preview mode, you can only see the chapters when you are on the MENU page.
I was expecting to be abe to jump between chapters while watching the movie in preview mode.

I burnt a disc and found that you can jump around between chapters when the disc is in the DVD player.
Basically, I was expecting to use PREVIEW mode like my remote on the DVD player...

Bob
Another thing I'm finding is, if I setup background music for the
main menu page or HOME. The music repeats over and over playing just the 10 seconds of the song.

I have the "auto menu timeout" unchecked.

I'm using the template that shows my video thumbnail on the left, and on the right is a blue sun view sparkling away.
I tried 2 other templates...samething.
Dafydd Bevan - SoftDeko,

I wonder if it's the template I'm using?

Because in PREVIEW mode, the video I set up as "FIRST PLAY" never happens forme?
This may be one of things you have to burn, and hope works?


Same goes with the Motion Preview.
I clicked and watch it build. Then I played around with it for a bit.
It made no difference for me compared to being in PREVIEW mode.
All the buttons worked the same...everything appeared the same.

Bob
Thanks for responding.
Maybe what I'm expecting is a little different from the way the program was designed and runs.
I see your attachments and I'm aware of all that.

I tried everything one more time, and I still get the same response, which may be as it is...

-Start up PP5 and downloaded a video
-Went into "CHAPTERS".
-Now I see the movie I just DL'd.
-I move the slider out 1/3 and set that position as a chapter.
-Move the slider to 2/3rds and set another chapter
-Then I pressed "OK".
-Then I chose the PREVIEW button
-Now I click the play button in the control panel. ((Triangle, far left))
-The preview starts simulating what my DVD player would be doing when the disc is first inserted.
-Click on "Scenes"
-And a menu page opens and I can see the movie.
-I choose this movie and a new page opens and I can see all three chaptes.
-I decided to start at Chapter #2.
-The movie is playing and it has started at Chapter 2.
-The only controls I have now are, PAUSE, STOP, VISUAL FWD, VOLUME

At this point here is where I'm expecting to have the ability to jump to the next chapter, or the next video, if I had more downloaded.
All I can do is press STOP and be returned back to the chapter list.
Not what I'm expecting for a "PREVIEW" mode.

Hope that clears it all up.

I'm fine with the chapters now...I think...
I burnt a disk, so I now know how it appears.


But I have 2 questions....
1. When customizing a MENU...
The option for "First play Video"... I don't get this?
I set up a movie... but I never see it??

2. What does "Motion Preview" do?
This is the walking man symbol.


Thanks,
Bob
VISTA scares me.
I'll stick to XP for now...

In the PP5 or PD6.5, is there anything makes DVD booklets?
Or what do you recomend?

BD
That's it
Dead on. I had it enabled before but didn't see what was I expecting.
And that was because this moving thumbnail only works on sme templates.

Learning lots here......learning lots
In meantime I'll burn some disks, and make notes of what I like and what I don't.
I would like to see the templates get better.

I originally had PP3.7 and it had some nice templates.
From what I can remember there was this one template that had this picture in picture thing. It was like having 3 mini TV's all showing, and running at the same time, short bits of what that clip refered to.
A nice little PIP option. Very cool.

I'm sure the cyberlink ppl are great, but I've gotten way more help from you. And it is pretty scarey to look down the forum reply list and see all those 1's and 0's. Not much help for those folks.


In the few disks I've burnt.
I've yet to see the thumbnail work
They should hire some buggers....
Computer nuts who look for problems.

Do you know where Cyberlink is based?
I'm getting the feeling I'm distant from everyone.

This website & especially the forums, are the only thing that takes forever to load on my computer!

I usually have to hit REFRESH a few times to get the site to load.
And I have an awesome internet connection.
Thanks for the info on the "Auto menu timeout", I see that!
What an odd place to have it! That should be in main...so you can see it in preview mode.

First... I am not a pro...
But I have a question.

As for the crash, does the whole computer lock up?
Do you have to force it off?
Or do you have some control? Any error messages?


You might get more help in the Director forum....
This is Producer...

Go here, http://forum.cyberlink.com/forum/forums/list.page
and scroll down the list to:
Cyberlink Product Zone

You could try posting in the PowerDirector6 forum,

or

PowerDirector for JVC


BD



McLean,
Just as I thought. So I threw in some chapters and tried to preview how the chapters would work. I didn't see them?...or I completely missed it while in PP5 preview mode.

So I burnt a disc and voila The chapters were there when I played the disc in my sony DVD player.

Things are looking better.
I need to mess around with other templates though.
I don't like how the first movie starts on it's own after the template time frame has run out (Hope that makes sense?)

Dafydd gave this address for templates:
http://directorzone.cyberlink.com/
I'm planning to check them out.

I'm seeing some other post from folks who are having errors while burning long videos....I hope I don't see these issues...I've have had enough stress with this software for now.

BD
Go to:   
Powered by JForum 2.1.8 © JForum Team