CyberLink Community Forum
where the experts meet
| Advanced Search >
Just wanted to share that I have been able to resolve this with support from Cyberlink who gave me a patch file to replace 10 files.


Initially I logged a ticket. I suggest if you want to do the same you include the below:



  1. DxDiag
    1.1 Press the Windows key and type dxdiag in the search box
    1.2 Click on Dxdiag.exe
    1.3 You will see a green progress bar in the bottom-left of the DirectX Diagnostic Tool window while the program is gathering information.
    1.4 When the progress bar disappears, it means your report is ready.
    1.5 Click Save All Information.
    1.6 Save the file to your desktop (make sure it is saving as a text file) and give it a name you will remember.



2. Full screenshot of the error message. (if there is any)

3. Full screenshot of the Product Version
3.1 Launch PowerProducer 6 software.
3.2 Click Logo of the software or the word of the software to see the Product Version.

We may also have to verify your PowerProducer 6 purchase for us to assist you better.
If you have purchased the software from the CyberLink website, please let us know the following, to locate your purchase record:

  1. The correct email address that you used to purchase the PowerProducer 6 software.
    2. Order Number.
    3. Copy of Invoice or PoP (Proof of purchase).




After providing info they responded with the below which resolved my green screen issues:

1. Browse the path
C:\Program Files (x86)\CyberLink\PowerProducer6\Runtime\Video
2. Backup the whole "Video" folder
3. Download the file "PPGreen.zip" from the download link below.
http://download.cyberlink.com/ftpdload/cs/patch/pp6/GreenPreview/PPGreen.ZIP
4. Extract the file "PPGreen.zip" and you will find 10 files.
5. Copy the 10 files to the folder
C:\Program Files (x86)\CyberLink\PowerProducer6\Runtime\Video
6. Launch PowerProducer to check if the concern has been resolved.
If there are any unprecedented errors that happened when launching PowerProducer, please replace back the backup folder to recover the program and then contact us.

Hope this helps someone.


Regards
Gareth
Quote Tried to install the PP6 patch and got the "do not have the required version" error. My install was an upgrade from Cyberlink 15 Essentials to the full version. Trying to figure out why PP6 recognizes imported video in menus but any kind of playback results in GreenScreen with audio, read somewhere that the patch should fix it. And the patch won't install.

Current version of app is 6.0.3406.0. Running Windows 10 Home.


Did you ever get your green screen fixed? Having the same issue on PP6 on a new laptop.
Thanks
Gareth
PowerProducer Ultra 6.0.7521.0
Geforce RTX 2070 with Max-Q Design Driver 461.40
Windows 10 Build 19042

Hi,
Hoping someone can help with this one. Have searched various forums and can't find a solution. I've logged a ticket with Cyberlink Support but wondered if this may be a quicker route to a fix.
I recently purchased a new laptop. As part of the upgrade I also upgraded from PowerProducer 5.5 to 6.
Unfortunately when I try to play my MTS files in PowerProducer, the audio plays fine but the video is just a green screen. The same videos play fine in Windows Media Player on the same laptop.
I can recreate the problem by clicking the 'Video Clips' from the edit panel and then playing a video in the 'Edit Clips (DVD)' screen that appears. The playback panel shows green rather than the video, despite the audio being fine and thumbnails showing the correct static image in the list of videos along the bottom.
I've tried numerous things to resolve including:

  • Installing K-Lite code pack

  • Forcing integrated graphics to be used in Nvidia control panel

  • Forcing Nvida graphics to be used in Nvidia control panel

  • Forcing CUDA cores off in global settings for all graphics cards



There is not a lot of info on the net about PowerProducer but there are a lot of posts referring to driver issues and incompatability between PowerProducer and newer drivers needing hardware acceleration to be disabled. Unfortunately I can't see how you do it in PowerProducer.

Thanks for help,
Gareth
Go to:   
Powered by JForum 2.1.8 © JForum Team