CyberLink Community Forum
where the experts meet
| Advanced Search >
From what I have found is that the BUDA folder will not show up until you play the disc.
It should be in the above location, if it is not then are you on Windows XP not Windows 7 or Vista?
Forgot to Mention you need to delete the Contents of the 59 directory before setting permissions.

Also after you are done modifying the folder Hit Play.
After the black screen comes up Hit Play again and it will continue.
If anyone is interested I found a way around the glitch.
You can have your network enabled you just have to do the following:

Show Hidden Files needs to be enabled and Simple File Sharing needs to be unchecked

Run the disc as normal until it goes to black screen
Hit Stop

For Windows 7 browse to c:\users\[username]\AppData\Roaming\CyberLink\PowerDVD8\LocalStorage\BDUA\[some hex number]\[smaller hex number]
Here you will see a folder, mine says 59
Right click and choose Properties
Select the Security Tab
Click Advanced, Change Permissions
Uncheck Include inheritable permissions
Choose Add
Click OK, OK
Remove write access to your account and the Administrators group
Click Edit and uncheck all but Read and List
You should only have Read and List Folder Contents checked
Click OK, OK

Hope this helps others out so you do not have to turn off your internet just to watch an EPIC Flick
Go to:   
Powered by JForum 2.1.8 © JForum Team