CyberLink Community Forum
where the experts meet
| Advanced Search >
Thanks Mary=Anne. Will give that a try when I get back home to Minnesota.....
How?? I've right clicked on everything in sight, checked all menus, still can't find a way to eliminate this nuisance. I'm gettin' old......
I turned off the UAC and it seems to work fine now. Go Figure........

The incompatible driver that I referred to earlier appears to have been a driver associated with Roxio's Drag-to-Disc. I uninstalled that program and do not seem to get the error message anymore when I boot the system.

Jerry
Thanks, Kevin,

Is there any way to identify the driver that windows sez has been disabled? I've looked through the Control Panel but can seem to find anything that would lead me in that direction.
I upgraded from Vista to Windows7. Had PowerDVD 7 and it worked perfectly with Vista but not with 7. So, foolishly (I thini) I spent some bucks upgrading to Ultra 10. Well, it still doesn't work. Commercial BDs don't play under "Movies" but under "video" I pick the correct video stream and when I try to play it, 10 switches to "Music" mode and only plays the soundtrack. If I use a home video Bluray made with Sony DVD Architect, it plays the video but NO SOUND.

When I boot the system now, I get an error messge that I have an incompatible driver and it will be disabled but the damned dialog box doesn't say which driver and I haven't figured out how to find out which one. This may or may not be related to the above problme. \

Help!!
Go to:   
Powered by JForum 2.1.8 © JForum Team