CyberLink Community Forum
where the experts meet
| Advanced Search >
In Guided / AI Style Transfer
Reply to this topic
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Hi all !

Yesterday I updated PhotoDirector, but in Guided, "AI Style Transfer" and "Sky replacement" options, several packages are marked with a "red dot" and it doesn't show any thumbnails.

When entering any of these packages marked with the red dot, the CPU raises its utilization percentage and you see that there is activity in the use of the internet... but I have let it work all night and I do not see any difference, the packages are still empty.

I enclose a copy of the screen to show what is described above.

Thanks in advance.
[Thumb - Captura de pantalla 2022-09-22 162425.jpg]
 Filename
Captura de pantalla 2022-09-22 162425.jpg
[Disk]
 Description
 Filesize
35 Kbytes
 Downloaded:
7 time(s)
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7874 Offline
[Post New]
That's very strange. When I try it, the sample thumbnails download instantly:



Try uninstalling PhD and then reinstalling it from the App Manager. You can uninstall using the Windows uninstaller or by right-clicking on the app in the CL App Manager. You won't lose any settings.

By the way, the red dot simply marks the new features in the latest release and each one shoudl disappear after you click on the related item. Sometimes a significant download needs to occur to install the needed feature, but in this case the only items seem to be thumbnails and the actual content is only downloaded when you click on the download (down arrow) icon.

This message was edited 1 time. Last update was at Sep 22. 2022 20:05

Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Thanks for the optodata tips!

Yesterday I uninstalled PhD and reinstalled it, the error continued... I left it "working" overnight and both CPU and internet usage were still up until this next morning.

Reviewing the content of the different folders that PhD uses, I find that there are repeated folders... as you can see in the image "1-PhotoDirector AI Style Pack Vol.1", the folder on the right (C:\users\ Pablo\AppData\Local\CyberLink\PhotoDirector\ContentsPack) has newer files than the left side folder, others are missing and one is duplicated.

The same goes for the files seen in image "2 - PhotoDirector AI Style Packs" and image "3 - PhotoDirector Decor Packs".

I suspect that the previous update dated 8-JUN-2022 did not do its job correctly. BUT in the image "4 - PhotoDirector Frame Pack Vol 4" it is observed that PhD correctly loaded the thumbnails of "Watercolor Frame" except that they are ONLY in the left folder! Which leaves me very confused...

Any help will be appreciated - thanks
[Thumb - 3 - PhotoDirector Decor Packs.jpg]
 Filename
3 - PhotoDirector Decor Packs.jpg
[Disk]
 Description
 Filesize
446 Kbytes
 Downloaded:
3 time(s)
[Thumb - 2 - PhotoDirector AI Style Packs.jpg]
 Filename
2 - PhotoDirector AI Style Packs.jpg
[Disk]
 Description
 Filesize
465 Kbytes
 Downloaded:
3 time(s)
[Thumb - 1 - PhotoDirector AI Style Pack Vol.1.jpg]
 Filename
1 - PhotoDirector AI Style Pack Vol.1.jpg
[Disk]
 Description
 Filesize
401 Kbytes
 Downloaded:
1 time(s)
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
continue...

I suspect that the previous update dated 8-JUN-2022 did not do its job correctly. BUT in the image "4 - PhotoDirector Frame Pack Vol 4" it is observed that PhD correctly loaded the thumbnails of "Watercolor Frame" except that they are ONLY in the left folder! Which leaves me very confused...

Any help will be appreciated - thanks
[Thumb - 4 - PhotoDirector Frame Pack Vol 4.jpg]
 Filename
4 - PhotoDirector Frame Pack Vol 4.jpg
[Disk]
 Description
 Filesize
277 Kbytes
 Downloaded:
2 time(s)
Reply
Koen41 [Avatar]
Newbie Private Message Joined: Feb 15, 2016 09:05 Messages: 33 Offline
[Post New]
Quote Hi all !

Yesterday I updated PhotoDirector, but in Guided, "AI Style Transfer" and "Sky replacement" options, several packages are marked with a "red dot" and it doesn't show any thumbnails.

When entering any of these packages marked with the red dot, the CPU raises its utilization percentage and you see that there is activity in the use of the internet... but I have let it work all night and I do not see any difference, the packages are still empty.

I enclose a copy of the screen to show what is described above.

Thanks in advance.


I had the same observations with the new sky replacements
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Hello again!

Last night I updated PhD to version=14.0.0299.0 (64 bit), version type=365, dated 22/SEP/2022 and the error persists in the following modules:


  • Photo Effects / AI Style Transfer

  • Photo Effects / Sky Replacement

  • Decorations / Stickers

  • Decorations / Overlays

  • Frames & Watermarks / Frame Template



Thank you and I look forward to your comments.
Reply
[Post New]
Hello PabloMontini,

Like optodata, I'm unable to replicate the issue here (even on an older PC I'd expect to exhibit issues).

I've checked the PCs where PhD365 is installed & the file path for installed files is as shown in your screenshots, with installed files showing in C:\Program Files (x86)\CyberLink & in C:\Users\UserName\AppData\Local\CyberLink\PhotoDirector. Where "effects" have been downloaded, the pack is listed in Settings > Apps & Features.

It would be a very frustrating issue & I can see you've tried a number of things to try to understand & correct it.

Questions:

  1. When you uninstalled PhD after optodata suggested it, did you also uninstall the effects packs separately?

  2. Has the issue only appeared recently (e.g. after an update)?



I'm afraid I have no concrete suggestion to correct it but, perhaps, uninstalling the effect packs might "clear the decks".

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Quote Hello PabloMontini,

Like optodata, I'm unable to replicate the issue here (even on an older PC I'd expect to exhibit issues).

I've checked the PCs where PhD365 is installed & the file path for installed files is as shown in your screenshots, with installed files showing in C:\Program Files (x86)\CyberLink & in C:\Users\UserName\AppData\Local\CyberLink\PhotoDirector. Where "effects" have been downloaded, the pack is listed in Settings > Apps & Features.

It would be a very frustrating issue & I can see you've tried a number of things to try to understand & correct it.

Questions:

  1. When you uninstalled PhD after optodata suggested it, did you also uninstall the effects packs separately?

  2. Has the issue only appeared recently (e.g. after an update)?



I'm afraid I have no concrete suggestion to correct it but, perhaps, uninstalling the effect packs might "clear the decks".

PIX



Hello PIX,
thanks for your quick response!


  1. When you uninstalled PhD after optodata suggested it, did you also uninstall the effects packs separately? NO

  2. Has the issue only appeared recently (e.g. after an update)? YES, after the last update

  3. I can't find "..., the pack is listed in Settings > Apps & Features."

  4. ...uninstalling the effect packs might "clear the decks". How do I do it?



TIA
Reply
[Post New]
Hello again,

Does your Apps & Features not list items as shown below? The packs are typically listed as "CyberLink PhotoDirector... (name of pack).



If they appear in the list, they can be uninstalled. If they don't, I'd guess that the installation isn't complete which may be part of the problem.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Quote



Hello PIX,
thanks for your quick response!


  1. When you uninstalled PhD after optodata suggested it, did you also uninstall the effects packs separately? NO

  2. Has the issue only appeared recently (e.g. after an update)? YES, after the last update

  3. I can't find "..., the pack is listed in Settings > Apps & Features."

  4. ...uninstalling the effect packs might "clear the decks". How do I do it?



TIA



3) Sorry, I was looking for "Settings > Apps & Features" within the PhD... the confusion was because I have the PhD in English and Windows in Spanish.

I uninstalled some "PhotoDirector AI Style Pack Vol.6" (corresponding to Textures) but it didn't work.

I think the problem is due to the execution of the *.json files that contain the URLs to download the elements of each feature.They are located in "C:\Users\Pablo\AppData\Local\CyberLink\PhotoDirector\365\cache\ContentPack\ENU"

thanks
Reply
[Post New]
I just went through the same process with PhotoDirector AI Style Pack Vol.6. Uninstalling via Windows leaves the App Data >>> Content Pack folder unchanged. i.e. the folder "PhotoDirector AI Style Pack Vol.6" still contained the same files after uninstallation.

I deleted the folder manually... then reopened PhD to redownload the Textures.

That process deletes the .json file you referred to. It's regenerated once you open the PhD module again.

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Quote I just went through the same process with PhotoDirector AI Style Pack Vol.6. Uninstalling via Windows leaves the App Data >>> Content Pack folder unchanged. i.e. the folder "PhotoDirector AI Style Pack Vol.6" still contained the same files after uninstallation.

I deleted the folder manually... then reopened PhD to redownload the Textures.

That process deletes the .json file you referred to. It's regenerated once you open the PhD module again.

PIX



Hello Pix!
I followed the steps you recommended and the error persists, AI Style Pack items were not downloaded.

After this I did the following steps:
1) AppManager / PhD / right click / uninstall
2) I manually deleted the "PhotoDirector AI Style Pack *" folders
3 ) Settings / App & Features / I uninstalled each of the "CyberLink Photodirector AI Style Pack *"
4) AppManager/PhD/Intall
5) I ran Phd and the AI ​​Style Packs still don't work, only the *.json files are downloaded... at this point in time, I'm thinking of uninstalling everything....

In the folder "C:\Users\Pablo\AppData\Local\CyberLink\PhotoDirector\dmp" there are files with LOGs... I am attaching one of them where you can see the errors recorded when trying to download the elements of each Pack of "Fail to open url: https://app-content.cyberlink.com/content/AppCMS...." and also regarding "[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: certificate has expired"
I removed the part that repeats indefinitely from the content of this file to make it smaller.

Thanks again and I look forward to your comments.
 Filename
logger-220925-110845-13524 recortado.txt
[Disk]
 Description
 Filesize
31 Kbytes
 Downloaded:
4 time(s)
Reply
[Post New]
Hello again,

I'm sorry to hear the issue is persisting for you. It seems this problem is bigger than both of us!

Can I suggest you contact CyberLink Technical Support. Please provide them with a link to this thread so you don't need to explain the issue again. They may be able to offer some more productive guidance.

PIX

This message was edited 1 time. Last update was at Sep 25. 2022 17:11

PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
PabloMontini [Avatar]
Newbie Private Message Joined: Mar 16, 2018 15:29 Messages: 13 Offline
[Post New]
Quote Hello again,

I'm sorry to hear the issue is persisting for you. It seems this problem is bigger than both of us!

Can I suggest you contact CyberLink Technical Support. Please provide them with a link to this thread so you don't need to explain the issue again. They may be able to offer some more productive guidance.

PIX


Thanks PIX!! I will contact Tech SUpport - Thank a lot!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team