CyberLink Community Forum
where the experts meet
| Advanced Search >
lost custom templates
Reply to this topic
Ambientdave [Avatar]
Newbie Private Message Joined: May 13, 2021 07:24 Messages: 25 Offline
[Post New]
Hello

I have updated to the latest version of Powerdirector version 21

Now I have discovered my custom text templates have gone!! I have no clue as to where they have gone


Im keen to get them back as I have videos and thumbnails to use them on


Greatful for any help

Thanks
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1649 Offline
[Post New]
Quote Hello

I have updated to the latest version of Powerdirector version 21

Now I have discovered my custom text templates have gone!! I have no clue as to where they have gone


Im keen to get them back as I have videos and thumbnails to use them on


Greatful for any help

Thanks


Hi,

1st thing to check is if you discarded your personal settings during the upgrade?

On the assumption you didn't discard them you can check here:
C:\Users\%USERNAME%\Documents\CyberLink\PowerDirector\20.0 (or order versions)

If they are present in the appropriate folders then you can do the following:
Close any version of PDR running
Navigate to C:\Users\%USERNAME%\Documents\CyberLink\PowerDirector\21.0
Backup/take a copy the existing PDR21 folder for security

Navigate to your older version folder
Copy all the sub-folders in the old version folder to the PDR21 folder
Launch PDR
Check if that gets them back for you

I've attached the way it looks on my system just by way of example.

If that doesn't work for you, and the issue persists, contact Customer Service (link in the signature below) and let them take a look.

Cheers
PowerDirector Moderator


[Thumb - Old version location.png]
 Filename
Old version location.png
[Disk]
 Description
 Filesize
40 Kbytes
 Downloaded:
3 time(s)
[Thumb - Old version sub folders.png]
 Filename
Old version sub folders.png
[Disk]
 Description
 Filesize
33 Kbytes
 Downloaded:
3 time(s)

This message was edited 1 time. Last update was at Sep 16. 2022 04:01


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Ambientdave [Avatar]
Newbie Private Message Joined: May 13, 2021 07:24 Messages: 25 Offline
[Post New]
Quote


Hi,

1st thing to check is if you discarded your personal settings during the upgrade?

On the assumption you didn't discard them you can check here:
C:\Users\%USERNAME%\Documents\CyberLink\PowerDirector\20.0 (or order versions)

If they are present in the appropriate folders then you can do the following:
Close any version of PDR running
Navigate to C:\Users\%USERNAME%\Documents\CyberLink\PowerDirector\21.0
Backup/take a copy the existing PDR21 folder for security

Navigate to your older version folder
Copy all the sub-folders in the old version folder to the PDR21 folder
Launch PDR
Check if that gets them back for you

I've attached the way it looks on my system just by way of example.

If that doesn't work for you, and the issue persists, contact Customer Service (link in the signature below) and let them take a look.

Cheers
PowerDirector Moderator





Hello.Thankyou for reaching out
I have made sure my personal settings were checked before installing the new version of powerdirector
and I have followed your instructions carefully
Sadly its still the same issue (I have 3 custom templates
I will contact customer services
Thank you again
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team