CyberLink Community Forum
where the experts meet
| Advanced Search >
Exporting to Cyberlink Cloud Not Working
Reply to this topic
Soccervids21 [Avatar]
Newbie Private Message Joined: Aug 26, 2022 10:29 Messages: 1 Offline
[Post New]
PowerDirector app on Android.

Trying to export a project to the Cloud for the first time.

Export starts, goes from 0% to 1%, then back to 0%, then back to 1% and so on...
This happens for a few seconds, then the attempted export stops and I'm returned to the 'Produce' screen.

Any ideas what may be wrong / what the solution is?
Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1649 Offline
[Post New]
Quote PowerDirector app on Android.

Trying to export a project to the Cloud for the first time.

Export starts, goes from 0% to 1%, then back to 0%, then back to 1% and so on...
This happens for a few seconds, then the attempted export stops and I'm returned to the 'Produce' screen.

Any ideas what may be wrong / what the solution is?


Hi,

I've successfully managed to export a short test project over the last couple of days, using both wi-fi and mobile data and aslo import from the cloud to PDR20. So I surmise that the system is functioning OK.

Are you sure you are logged in correctly to enable upload?

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team