CyberLink Community Forum
where the experts meet
| Advanced Search >
My video gets brighter when I put it in Power Director, any fix?
Reply to this topic
MAlipioC [Avatar]
Newbie Private Message Joined: May 16, 2022 18:08 Messages: 3 Offline
[Post New]
So as you can see, I'm playing Minecraft and I wanted to cut this clip, but I noticed that it got brighter, why?

https://streamable.com/6xr7n8 (me showing the problem)

This message was edited 1 time. Last update was at May 16. 2022 18:16

Reply
PowerDirector Moderator [Avatar]
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1477 Offline
[Post New]
Hello,

This is usually caused by your graphics card. Try going to Preferences > Hardware Acceleration and then deselect the "Enable hardware encoding" option.

You may also want to go into your graphics card settings and disable any video enhancement options it may have applied.

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
MAlipioC [Avatar]
Newbie Private Message Joined: May 16, 2022 18:08 Messages: 3 Offline
[Post New]
Quote Hello,

This is usually caused by your graphics card. Try going to Preferences > Hardware Acceleration and then deselect the "Enable hardware encoding" option.

You may also want to go into your graphics card settings and disable any video enhancement options it may have applied.

Cheers
PowerDirector Moderator


Hi! Thank you so much! I turned off a gama option on my GPU settings (on PowerDirector).
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team