CyberLink Community Forum
where the experts meet
| Advanced Search >
Playback only plays one side of headphones
Reply to this topic
John C 52 [Avatar]
Newbie Private Message Joined: May 04, 2022 12:59 Messages: 3 Offline
[Post New]
I'm using an AudioTechnica AT2020 condenser mic to the audio interface FocusRite Scarlett Solo when recording video on YouCam 9. I can hear clearly in both sides of my headphones when recording. But when I playback I only hear my left side of the headphones. Working with the FocusRite support, all of my settings are accurate and I see the correct mic in the YouCam settings. They suggested I work with CyberLink to see if the playback settings and/or software is correct. I like the program but really want to use a professional mic for recording. Any ideas?
Reply
Forum Moderator [Avatar]
Contributor Private Message Joined: Feb 27, 2018 01:01 Messages: 455 Offline
[Post New]
Hello,

You'll probably need to provide more information before anyone can help you, such as:

- what capture format did you record the video into?

- can you try using MediaInfo online and provide the file details here as well? Would be helpful

- what player are you using to play the recorded file?

Cheers
YouCam Moderator Please direct any sales or technical issues to CyberLink's customer support team:

Sales or installation related issues:
https://membership.cyberlink.com/support/customer-services.do

Software technical issues:
https://membership.cyberlink.com/sup
Reply
John C 52 [Avatar]
Newbie Private Message Joined: May 04, 2022 12:59 Messages: 3 Offline
[Post New]
Quote Hello,

You'll probably need to provide more information before anyone can help you, such as:

- what capture format did you record the video into?

- can you try using MediaInfo online and provide the file details here as well? Would be helpful

- what player are you using to play the recorded file?

Cheers
YouCam Moderator



Thank you for your info. You will note, however, that I wrote that I record and playback into CyberLink YouCam 9 (your product) loaded into my laptop. I use an AudioTechnica AT2020 condenser mic into the audio interface FocusRite Scarlett Solo with a USB connection into my laptop. The format is MP4. I replay the recorded MP4 file on CyberLink YouCam 9.

I don't know what other info I can provide you. I'm simply trying to find out if there is any software issue between the FocusRite Scarlett Solo and the CyberLink YouCam 9 on my laptop. As I said, I hear the 'direct monitor' through the audio interface just fine in both sides of my headphone while recording with YouCam 9. When I'm done I just click on the thumbnail on YouCam 9 and look at the video I've recorded using my headphones. That's when I hear it on only one side of my headphones.

Will this help you understand my issue?

Thank you for whatever info you can provide.
Reply
John C 52 [Avatar]
Newbie Private Message Joined: May 04, 2022 12:59 Messages: 3 Offline
[Post New]
Quote Hello,

You'll probably need to provide more information before anyone can help you, such as:

- what capture format did you record the video into?

- can you try using MediaInfo online and provide the file details here as well? Would be helpful

- what player are you using to play the recorded file?

Cheers
YouCam Moderator


Please note that CyberLink Product Support gave me a very detailed response to my inquiry there. It is Ticket ID # CS002499659

I will be following their recommendations today. Thanks again.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team