CyberLink Community Forum
where the experts meet
| Advanced Search >
Power2Go 13 will not allow MP3 ripping due to UAC setting
Reply to this topic
L.Askin [Avatar]
Newbie Private Message Joined: Dec 01, 2021 14:37 Messages: 3 Offline
[Post New]
Hi Everyone.

I recently upgraded my Power2Go 8 because it was an OEM (Asus) retail version which did not allow for ripping to MP3. I upgraded to the full version of Power2Go 13 and everything works fine except for the rip to MP3 option. When I attempt to use it, the program says it needs to activate and after I press OK, I get the following error:

The activation did not complete successfully because you chose to not allow it in the Windows User Account Control dialog. Try activating the program again and be sure to allow the activation when prompted by Windows.

I am running Win7 and have UAC turned off. I have also turned UAC on and still no result (in fact the pop up to ask permission doesn't even happen.

I have also attempted to start the program as an administrator (which I am) where the UAC popup happens, and after approving the UAC, the activation still doesn't happen. I uninstalled and reinstalled the product and that did not help either and the registry entry for the UAC is also set to enable ("1"). I suspect that the ASUS (OEM) version of Power2Go 8 dropped a line in the registry which permanently blocks the rip to MP3 function but I can't confirm that.

I have search online for 2 days for an answer and I have found nothing so I am hoping someone in this forum can help me past this.

Thanks to anyone who can help (or at least took the time to read this).

LA
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 6216 Offline
[Post New]
Maybe you should uninstall P2Go 8 first and then install P2Go13. Reboot the pc. I have always used the Win 7 media player to rip the CD’s to mp3 even with P2Go installed.

You could contact Cyberlink Support and start a ticket with them on the matter to see if they can help you to resolve the problem on your pc.
Reply
L.Askin [Avatar]
Newbie Private Message Joined: Dec 01, 2021 14:37 Messages: 3 Offline
[Post New]
Quote Maybe you should uninstall P2Go 8 first and then install P2Go13. Reboot the pc. I have always used the Win 7 media player to rip the CD’s to mp3 even with P2Go installed.

You could contact Cyberlink Support and start a ticket with them on the matter to see if they can help you to resolve the problem on your pc.


Sorry, I should have said that... I did uninstall P2Go 8 before I installed version 13. Any other suggestions?

LA
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 6216 Offline
[Post New]
UAC was always act6ive in Vista. In Win 7 it is set to moderate as a default and never had any problem installing any Cyberlink software with it. No one else has reported it in win 7 Cyberlink software installation that I can recall. Maybe wait for other users to reply if UAC was a problem for them.
Reply
L.Askin [Avatar]
Newbie Private Message Joined: Dec 01, 2021 14:37 Messages: 3 Offline
[Post New]
Update... I was able to install the same Power2Go 13 on a different PC and it works fine there. But it is not my regular machine so I want to install it on this machine instead. Both machines are running Windows 7 and both have the same UAC settings, the only difference is that the problem machine had the OEM version 8 installed on it which did not allow for the MP3 ripping option. It is definately a machine specific issue. Any ideas?
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team