CyberLink Community Forum
where the experts meet
| Advanced Search >
Power Director 18 Ultimate - suddenly has become very slow whereas previously very fast
Reply to this topic
RayGuselli [Avatar]
Newbie Private Message Location: Barrow in Furness Joined: Mar 17, 2013 10:02 Messages: 31 Offline
[Post New]
Hi

This is the spec on my PC.

Device name DESKTOP-1G8R9E8
Processor Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz 4.20 GHz
Installed RAM 32.0 GB
Device ID 30B2221D-5D3C-454F-B77E-587B33FFC5BD
Product ID 00326-00801-81650-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch Pen support

Edition Windows 10 Home
Version 21H1
Installed on ‎24/‎09/‎2020
OS build 19043.1288
Experience Windows Feature Experience Pack 120.2212.3920.0

It has been running amazingly well with Power Director and for example if I want to produce a 30 minute 4k Video, it effectively does it in real time……30 minutes.

However, last time I used it (I do video things almost weekly) I noticed that 4k files were almost unwatchable on the PC and it took an extraordinarily long time to produce a 30 minute Video (over 3 hours)

I loaded a number of videos (all 4K) and times was about 30 minutes.

I waited until shadow files were created and had no issue using the program and/or viewing video….

That was until I selected the preview window to watch a preview of video changes I might want to try etc….

The window would not show up property (very black)

When I replayed; frames were now jerky again

However, I managed and tried to produce video which is 30 minutes of 4K vide with minimum effects and just a crossfade transition between approximated 10 short videos.

Basic titling only.

I know it is like looking for a needle in a haystack but does anyone have any ideas why PD18 Ultimate has suddenly decided to run slow at a certain point.

It seems very strange.

Any help or advice would be appreciated thank you

Ray
Reply
Fenman
Senior Contributor Private Message Location: Cambridge, UK Joined: Nov 24, 2011 04:44 Messages: 720 Offline
[Post New]
Windows 10 update? Regards,
Mike

Home-build system:
Intel Core i5 Quad Core 3.3GHz, 2 x 4GB DDR3 1333MHz,
Asus Nvidia GT440 1GB, 2 x Western Digital WD10EARS 1TB, 1 x Seagate ST1000DM010 1TB,
Windows 7 Prof 64-bit, PD 9 Ultra 64, PD 13 Ultimate 64
Reply
RayGuselli [Avatar]
Newbie Private Message Location: Barrow in Furness Joined: Mar 17, 2013 10:02 Messages: 31 Offline
[Post New]
Quote Windows 10 update?


Hi Mike,

Not sure if it could be that.

I have been running W10 without problem but as you say, could an update be the problem.

Not sure when the last one was (or how to find it) and wonder if I can roll back etc to see if that is the problem?

Thank you very much: appreciated.

Best wishes Ray

ps...

Interestingly...I just loaded all the 4k Shadaow files into PD18 as a new project.

I did not use any crossfades which is my usual transition.

I did not add a basic title.

I did not add my own music etc.

It played every clip without problem......perfect....

Seems odd because it has previously run much more complex videos without problem....

This message was edited 1 time. Last update was at Nov 06. 2021 07:44

Reply
Fenman
Senior Contributor Private Message Location: Cambridge, UK Joined: Nov 24, 2011 04:44 Messages: 720 Offline
[Post New]
Microsoft releases a “quality update” to Windows on the second Tuesday of each month, which is known as “Patch Tuesday” so if your problem started around that time it could be a clue.

It might well be worth trying a rollback. That might confirm an update as the issue.

It annoys me that Microsoft have removed the controls over updates that it provided in earlier versions. I find it a very arrogant attitude. I've seen reports in the past of buggy updates breaking user's systems. This is why I still use Windows 7 on my Power Director system. Regards,
Mike

Home-build system:
Intel Core i5 Quad Core 3.3GHz, 2 x 4GB DDR3 1333MHz,
Asus Nvidia GT440 1GB, 2 x Western Digital WD10EARS 1TB, 1 x Seagate ST1000DM010 1TB,
Windows 7 Prof 64-bit, PD 9 Ultra 64, PD 13 Ultimate 64
Reply
RayGuselli [Avatar]
Newbie Private Message Location: Barrow in Furness Joined: Mar 17, 2013 10:02 Messages: 31 Offline
[Post New]
Quote Microsoft releases a “quality update” to Windows on the second Tuesday of each month, which is known as “Patch Tuesday” so if your problem started around that time it could be a clue.

It might well be worth trying a rollback. That might confirm an update as the issue.

It annoys me that Microsoft have removed the controls over updates that it provided in earlier versions. I find it a very arrogant attitude. I've seen reports in the past of buggy updates breaking user's systems. This is why I still use Windows 7 on my Power Director system.


Thank you very much Mike...

Tried to roll back but as the update occured more than 10 days ago it will not let me do it...very annoying.

This just might be the issue and I appreciate you flagging it up for me....really not good if it has caused this issue and no wonderyou stay with W7...

Thank you for your help: it is much appreciated.

For what it is worh, really enjoy Power Director having come orignally from Pinnacle (years ago), more rencely been using Magix but much prefer PD...great progeam....

Best wishes Ray
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team