CyberLink Community Forum
where the experts meet
| Advanced Search >
Voice Over Garbles Voice On All Videos
Reply to this topic
AllisonsMunecas [Avatar]
Newbie Private Message Joined: Jul 25, 2020 08:53 Messages: 4 Offline
[Post New]
Hi all -- for quite some time, my mobile Power director has been garbling the voice overs on any videos I make. It speeds them up in random spots and I can't figure out what it's doing this. Sometimes I can re-record a few times and eventually it will work, and sometimes I need to use a different app all together to record my voice over, and then merge that audio to my project (this is a pain and I just want the regular voice recorder within the app to work).

You can hear an example of this around minute 7:12 of this video, I didn't realize it had happened on this one until I uploaded it and didn't feel like remaking the whole thing: https://youtu.be/iL9uIPtY4Jc

Thanks for your help.
Reply
Maliek [Avatar]
Senior Contributor Private Message Location: San Antonio, Texas USA Joined: Nov 10, 2012 12:01 Messages: 791 Offline
[Post New]
Quote Hi all -- for quite some time, my mobile Power director has been garbling the voice overs on any videos I make. It speeds them up in random spots and I can't figure out what it's doing this. Sometimes I can re-record a few times and eventually it will work, and sometimes I need to use a different app all together to record my voice over, and then merge that audio to my project (this is a pain and I just want the regular voice recorder within the app to work).

You can hear an example of this around minute 7:12 of this video, I didn't realize it had happened on this one until I uploaded it and didn't feel like remaking the whole thing: https://youtu.be/iL9uIPtY4Jc

Thanks for your help.


Sounds like choppy or clipped voice. This is usually caused by the microphone or signal loss of your device when the microphone or sound source, like a a tablet of smartphone, is overloaded with sound. For example, the microphone can't handle the volume level which it's detecting and thus distorts the sound that it's sending into the sound system. Since you are able to record your voice over using a different app this may not be the cause. If your device has the option you can't try disabling microphone playback on your device to see if it fixes things. If that doesn't work you should contact CyberLink to see if they can give you some support for the issue. You can contact CyberLink in the app by going to Settings > FAQ & Send Feedback > Send Feedback.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team