CyberLink Community Forum
where the experts meet
| Advanced Search >
On Screen Preview Overexposed After Import into Media Room
Reply to this topic
drb166 [Avatar]
Newbie Private Message Joined: Jan 28, 2016 22:14 Messages: 1 Offline
[Post New]
I just installed Director 365 after having used previous versions for several years.

Here is the problem: When I import a video into the Media Room, the preview is very overexposed to the point that most of the preview is blown out. If I go straight to Produce, the result is a video that looks normal, just like the original.

Currently, the imported video is uneditable in the Media Room. I mean that I can use all the tools, but since the detail is lost I can't really do anything. Any suggestions?

Thanks

This message was edited 1 time. Last update was at Sep 13. 2021 21:18

Reply
PowerDirector Moderator
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1196 Offline
[Post New]
Hello,

This is usually caused by your GPU. You can try deselecting "Enable hardware decoding" in Hardware Acceleration preferences and see if that fixes it.

Updating your GPU driver and seeing if any additional settings are turned on in your driver settings may also help.

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team