CyberLink Community Forum
where the experts meet
| Advanced Search >
"Create Virtual Photo" is not working!
Reply to this topic
TimoSthlm [Avatar]
Newbie Private Message Joined: Feb 01, 2021 13:02 Messages: 7 Offline
[Post New]
Hi!
I wonder if anybody else is suffering the same problem, that is that the function Create Virtual Photo is not functioning! I click the left click in my mouse and mark "Create Virtual Photo" but nothing is happening thereafter. It was functioning perfectly for a couple of days ago, but then just overnight, it stopped working.
I have a new PC, a couple of weeks old, but the function has been working even with this PC, until now.
I have also uninstalled the PhD and downloaded it again.

This problem effectively hinders me from working with my pics since I use the function a lot. That's why I'm very keen on solving the issue.
Any suggestions how to do it!!!

Yours sincerely,
Timo Lainen
Reply
[Post New]
Hello Timo,

I'm afraid I have no idea what might be causing that issue. Create Virual Photo (Ctrl+9) works as expected here, in both Library & Adjustment modules.

Just to test, try this:

  1. Open a new project (Ctrl+N)

  2. Import some photos

  3. Select one & right click > Create Virual Photo (Ctrl+9)



Any joy?

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
Neysha23 [Avatar]
Newbie Private Message Joined: Jun 10, 2021 20:22 Messages: 1 Offline
[Post New]
this is not a reply but im asking for help!

every time i turn on my computer, i open my Photo Director 12, it opens fine BUT
the screen is black. I only can see the words like FILE EDIT etc. I click on them and nothing
happens and then when i try to close it, i go to the X and i cannot click on it
so what i do is right click and click on close window. it looks like its "closed" but kinda not. Its like
invisible, and when i click to open again, it wont.

please help a girl out, i will truly appriciate it!

I appologize for my english and i hope this makes sense.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6726 Offline
[Post New]
Neysha23 it sounds like your project file is damaged and PIX's suggestion to create a new project should also help you out.

If you can't get the app to respond enough to create a new project file, download the attached file and double click on it to open PhD cleanly.
 Filename
NewProject.phd
[Disk]
 Description
clean new PhD project file
 Filesize
860 Kbytes
 Downloaded:
4 time(s)

This message was edited 1 time. Last update was at Jun 10. 2021 21:55

Reply
TimoSthlm [Avatar]
Newbie Private Message Joined: Feb 01, 2021 13:02 Messages: 7 Offline
[Post New]
Quote Hello Timo,

I'm afraid I have no idea what might be causing that issue. Create Virual Photo (Ctrl+9) works as expected here, in both Library & Adjustment modules.

Just to test, try this:

  1. Open a new project (Ctrl+N)

  2. Import some photos

  3. Select one & right click > Create Virual Photo (Ctrl+9)



Any joy?

PIX


Hi PIX!
Thank you for your comment.
Unfortunately, this didn't solve the problem.
I have now reported the problem to the support!

// Timo
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team