CyberLink Community Forum
where the experts meet
| Advanced Search >
PD on iPad 12.9” Pro. Adding media screen flickering.
Reply to this topic
KarinDS [Avatar]
Newbie Private Message Joined: Jun 10, 2021 07:52 Messages: 2 Offline
[Post New]
I have Powerdirector on my iPad 12.9” latest release with latest iOS updates and for the last couple of updates when I go to add media, regardless of it being video or photos my screen flickers several times before it allows me to open the files. I’ve sent to Powerdirector help and their only advice was uninstall and reinstall, which I did and still the same issue. Once it stops flickering I can add the media but I'm worried about this flickering.

Has anyone else had this issue? I need help but yet no one seems to want to help. It’s making me reconsider if I should continue to subscribe to them. It’s a shame as I love it and so much easier than other apps.

I've attached a screen record of what happens when I try to add media either video or photos.

Thank you for all your advice.

Regards
Karin
 Filename
trim.9C5E6E64-B3A7-420E-87B9-45FAEC9B2723.MOV
[Disk]
 Description
Screen record of screen flickering issue.
 Filesize
7832 Kbytes
 Downloaded:
6 time(s)
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6726 Offline
[Post New]
Thanks for the recording. It seems like there's an issue with the app or the screen driver for your iPad, but there isn't much else can be done on this user forum other than to suggest what tech support stated or to follow up with them now that you know that didn't solve the issue.

Make sure you check the My Status | My Support Ticket page as the emails that used to be sent when a response was posted may not be being sent out anymore.
Reply
KarinDS [Avatar]
Newbie Private Message Joined: Jun 10, 2021 07:52 Messages: 2 Offline
[Post New]
Thank you so much. I've made an appointment with Apple for them to also check my iPad just in case there is a problem with this. I never had any issues in the past before so this is all very odd to me. I will update the post when I find out.


Kind regards
Karin




Quote Thanks for the recording. It seems like there's an issue with the app or the screen driver for your iPad, but there isn't much else can be done on this user forum other than to suggest what tech support stated or to follow up with them now that you know that didn't solve the issue.

Make sure you check the My Status | My Support Ticket page as the emails that used to be sent when a response was posted may not be being sent out anymore.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team