CyberLink Community Forum
where the experts meet
| Advanced Search >
Crashes, 1st symtem and sound goes dead. But it also causes computer to crash
Reply to this topic
[Post New]
I've been using PD since v 16 and used v18 without a problem for some time, but suddenly it crashing,

The program Crashes after playing for only a minute. The video keeps playing but the sound goes dead. When I check my system's sound it has also gone dead. The clip continues to run until I close the app, then my computer crashes.

The first time I noticed a problem is when I had all my ext drives connected. PD seemed to connect to each before crashing. So I turned them all off the then the sound became the sign that PD was about the crash.

So I reinstalled it and it's doing exactly the same thing.

Support sent me a troubleshooting list and instructed me to address each item on the list before they would even talk to me about it. It was like if my mechanic sending me home with instructions to come back after I'd r/o every conceivable problem, then he talk to me.

I plan to contact my IT service to see if it's OS system; some kind of bug or corrupted file. Michael
Lr, Ps, PD18, Canon 60D and 70D, Speedlite 430EX II
Reply
PowerDirector Moderator
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 1078 Offline
[Post New]
Quote I've been using PD since v 16 and used v18 without a problem for some time, but suddenly it crashing,

The program Crashes after playing for only a minute. The video keeps playing but the sound goes dead. When I check my system's sound it has also gone dead. The clip continues to run until I close the app, then my computer crashes.

The first time I noticed a problem is when I had all my ext drives connected. PD seemed to connect to each before crashing. So I turned them all off the then the sound became the sign that PD was about the crash.

So I reinstalled it and it's doing exactly the same thing.

Support sent me a troubleshooting list and instructed me to address each item on the list before they would even talk to me about it. It was like if my mechanic sending me home with instructions to come back after I'd r/o every conceivable problem, then he talk to me.

I plan to contact my IT service to see if it's OS system; some kind of bug or corrupted file.


Hi,

After the re-install did PDR work at all - say with just a simple set of the sample files on the timeline?

I think it's important to try and isolate the core functions from the complex system environment.
So I'd start with a clean PDR, no ext HDDs, use the sample files to do some edits and see if the core program holds up. If it doesn't then Support would seem to be the route.

If it does, then you can try and use an existing project but no ext HDDs, and play with that, then continue troubleshooting from there adding things back as you go along. Whilst ext HDDs are not always an issue, they are a complicating factor in troubleshooting, particularly if one is failing or holds corrupted files. It's always worth making sure your HDs are performing correctly, esp if they are multi TB, as any system autochecks can take an age in the background, and cause endless "apparent" problems.

I had a Tosh 3TB portable in amongst my multiple HDD system that checked out OK on basic tests, but was the culprit for a lot of random hangs and freezes. I took all data off, did a full format and re-loaded and it works fine.

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team