CyberLink Community Forum
where the experts meet
| Advanced Search >
PowerDirector 16 Crashing at 52% When Opening Project
Reply to this topic
Silverwood [Avatar]
Newbie Private Message Joined: Mar 30, 2021 16:25 Messages: 4 Offline
[Post New]
Hello folks from a very cold and stormy Scotland.

I have recently had lots of issues with Power Director 16. It's now got to the point where I can't open my current project. Power Director opens and I can then open other projects, but when I try to open the project I am working on it loads to 52%, stalls and then the program crashes. I get the ooooppsss.... message and the option to send details of the crash to Cyberlink.

I've read through a few posts with similar issues and followed instructions here and there. I am not hugely computer literate but am happy to follow instructions and how to's etc. I have updated the patch for PD 16, ran a system file checker scan and a supposedly more detailed scan also which I can't remember what was called! The SFC scan found some corrupt files and supposedly sorted them but I still can't open my project.

From reading other messages I'm wondering if I potentially have a corrupt file in my project which is causing the crash? But I am clueless and looking for help and direction please!

I've ran the DxDiag as requested in the sticky and will attach it here.
 Filename
DxDiag April '21.txt
[Disk]
 Description
 Filesize
102 Kbytes
 Downloaded:
2 time(s)
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6534 Offline
[Post New]
Hello from a cloudy but mild California. Sorry to hear about your troubles, and you seem to have done a very thorough job of trying to get things working again. You DxDiag results show that you've got recent drivers video drivers installed and hopefully the SFC and DISM commands you ran will help with the iCloudDrive and Explorer crashes that were logged at the end of the report.

As for this one particular project, maybe the quickest way to get up and running again is to check and see if you have any autosaved versions from just before the problem started. Take a look at the Editing panel under Preferences and see if the auto save option is enabled, then look in specified folder:

Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4810 Offline
[Post New]
For some pref > General > and Manually Delete in the temporary files area has helped get through this hurdle, worth a try.

Jeff
Reply
Silverwood [Avatar]
Newbie Private Message Joined: Mar 30, 2021 16:25 Messages: 4 Offline
[Post New]
Thanks for the replies. Optodata, a lot of what I tried to do before posting was after reading answers you had given folk looking for help previously!

I've had a look and it was set to autosave. There were about ten different autosaves going back for two or so months. I tried to open them all one by one but the same hiccup at 52% or, in the earliest saves, 53% happened each time.

I'll try Jeff's suggestion next!
Reply
Silverwood [Avatar]
Newbie Private Message Joined: Mar 30, 2021 16:25 Messages: 4 Offline
[Post New]
I deleted all of the temporary files and tried both opening it normally and then trying to open the autosaves. Sadly they still had the hang at 52 or 53% and then the program crashed.
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4810 Offline
[Post New]
Not a lot to go on when it just crashes.

I don't know how much video content was in your project, nor how you organize your content. I had luck one time moving my source content, making a copy of the pds file, and then opening the copy to not change my original. At this time PD will ask to find the files as the project loads since they are not at original location, if sufficiently moved around and isolated you can point to one missing file at a time as the pds loads, with this I found which video it was crashing on and pointed it to a file of the same name that I knew loaded ok. With such I managed to save most of the pds file.

In the end, best I could determine, it was crashing on/near a defined “Chapter”.

Jeff
Reply
Silverwood [Avatar]
Newbie Private Message Joined: Mar 30, 2021 16:25 Messages: 4 Offline
[Post New]
How did you make a copy of the file Jeff? Was it simply finding the file in the folder and copying that with a name change?

I had a play around with putting my videos and images into different folders so Power Director had to look for them or rather be guided to them. This seemed to work for those however it then went into the usual upload of the project and hung up and crashed again at 52%. I haven't moved any music etc yet.

The project is currently sitting at about 16 minutes long with lots of video still to go in. There's music and narration and lots of effects and transitions etc. It's months and months of work!

Thanks again for the pointers and help so far.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team