CyberLink Community Forum
where the experts meet
| Advanced Search >
[Question] Applying transitions to multiple clips with the same duration?
Reply to this topic
JJ98 [Avatar]
Newbie Private Message Joined: Feb 10, 2021 19:25 Messages: 2 Offline
[Post New]
Hello everyone.

I have a project with many small clips and I want to apply a fade transition to all of them. After some digging around on the forums, I discovered how I can apply one transition to all my clips. However, my problem is that I need the transitions to all be the same duration on each clip.

I thought I found my solution in the preferences:

Duration of transitions

This did not fix the problem, though. When I apply the fade transition to all the clips, the duration varies based on the length of the clip. It seems to completely ignore this setting in the preferences. Any suggestions? I'm currently using Power Director 14.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6534 Offline
[Post New]
The only reason I can think of for the duration to change is that you have a number of clips that are very short, possibly shorter than can accomodate a 0.5 second transition on each end.

If that's the case, you'll need to set a shorter duration from the settings menu so that all transitions will be identical even on the shortest clips.
Reply
JJ98 [Avatar]
Newbie Private Message Joined: Feb 10, 2021 19:25 Messages: 2 Offline
[Post New]
Quote The only reason I can think of for the duration to change is that you have a number of clips that are very short, possibly shorter than can accomodate a 0.5 second transition on each end.

If that's the case, you'll need to set a shorter duration from the settings menu so that all transitions will be identical even on the shortest clips.


That sure enough seems to be the problem! I set the duration to 0.2 seconds and now it looks much better. The duration is still varying on some of the shorter clips, but not enough to be noticeable. Before some of them were quite longer and it looked strange. Thank you for your answer!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team