CyberLink Community Forum
where the experts meet
| Advanced Search >
DJI Pocket 2 4k/30 Video Audio Problems
Reply to this topic
JMMGarza [Avatar]
Newbie Private Message Joined: Jan 30, 2021 18:45 Messages: 1 Offline
[Post New]
I recently purchased a DJI Pocket 2. I recorded some test video and played it back on QuickTime, ACG Player, Movies & TV, Windows Media Player and the sound was excellent. Sadly, once I placed the video on the PowerDirector 18 timeline, the sound quickly degenerated. I heard a distinct whine that destroyed my project. Should I get another NLE program? I just inserted the DJI Pocket 2 video onto the timeline. I did cut the video to 15 seconds. No other editing or changes made. I output the video "Produce Movie."

I have attached a screen shot and sample video. I look forward to your suggestions and assistance.

[img= alt="https://forum.cyberlink.com/forum/PowerDirector18_Screen Capture" width="1920" height="1080" ]https://forum.cyberlink.com/forum/PowerDirector18_Screen Capture[/img]

<video controls="controls" width="300" height="150">
<source src="https://drive.google.com/file/d/1GQuTqkjiEF7Vprkzntj-53uVvmvw4_rx/view?usp=sharing" />
</video>
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7088 Offline
[Post New]
It looks like this is your first post, and unfortunately you can't paste images in the text box and have them show up on the forum. Please use the Attachments button below the forum's text box to upload and share media clips.

Also, you have your Google Drive link set so every person who wants to download the clip needs to ask you for permission. If the clips is smaller than 100MB you should be able to attach it as described above; otherwise please see this FAQ for more details on how to publicly share your clip here.
Reply
US100_Yuriy [Avatar]
Newbie Private Message Joined: Jan 31, 2016 17:24 Messages: 1 Offline
[Post New]
I have the same problem. And it happens with a different camera DJI Osmo Action
Sound degrades only with cameras DJI
Especially noticeable at high frequencies with rustling sounds
There is a solution to this problem
Or you need to switch to another editing program☹🤔
Reply
SLIKA68 [Avatar]
Newbie Private Message Joined: Sep 02, 2019 14:06 Messages: 8 Offline
[Post New]
Has anyone got any solutions to this problem? I have an issue where I load my clip into PD16 and the audio is like hearaing a CD 44.1 MHz soundtrack get turned into a 128Kbps mp3 file.

I dont have this issue with my GoPro's so I'm confused as to whether its the Osmo Pocket 2 or the PD 16 software.

I'm using the Rode 2 Go mic set up and recording into the OP2 (Mono) which sounds fine on the original Video file. Once PD176 gets a hold its mush.

please help I just shed out a ton of money for this set up and thought I'd got a great audio/video combo until editing.

Thanks in advance
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7088 Offline
[Post New]
The best way to get help from the forum community would be to follow the steps in the Read Me Before Posting guide and start a new discussion in the appropriate forum (this is for PD18, and you should post in PD previous versions).

Please share your exact PD16? 17? version number and to see the DxDiag results so we can see how your PC is configured. It may also help to share a sample clip that's giving you trouble so other people can examine and test it. You can upload it to OneDrive or Google Drive then paste a publicly shareable link to it here. See this FAQ for more details.
Reply
SLIKA68 [Avatar]
Newbie Private Message Joined: Sep 02, 2019 14:06 Messages: 8 Offline
[Post New]
Quote The best way to get help from the forum community would be to follow the steps in the Read Me Before Posting guide and start a new discussion in the appropriate forum (this is for PD18, and you should post in PD previous versions).

Please share your exact PD16? 17? version number and to see the DxDiag results so we can see how your PC is configured. It may also help to share a sample clip that's giving you trouble so other people can examine and test it. You can upload it to OneDrive or Google Drive then paste a publicly shareable link to it here. See this FAQ for more details.


My apologies, frustration has the better of me and this seemed appropriate to the issue. I'll do that, thanks for your guidance.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team