CyberLink Community Forum
where the experts meet
| Advanced Search >
Text not appearing when I produce
Reply to this topic
SABaldwin [Avatar]
Newbie Private Message Joined: Dec 30, 2020 22:50 Messages: 2 Offline
[Post New]
I'm new to PowerDriector 19.
I just edited my first video. I put in some text. When I play back the pds file, the text appears fine. But when I produce it to an mp4 file and play that back, the text does not appear. What I'm I doing wrong?
Thanks!!!
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6212 Offline
[Post New]
Well you can't "play" a PDS file, you can only open it in PD and then you can preview and edit the clips and titles. As long as the text shows up when you preview it, it should be in the finished video after producing it.

If that's not the case, please take a screenshot of PD showing the timeline clips and with the text showing on the preview screen. Use the Alt+Print Screen keys to take the snapshot, then paste the clipboard into MS Paint (or any image app) and save it as JPG or PNG.

Use the Attachments button below the forum's text box to upload and share it here.
Reply
SABaldwin [Avatar]
Newbie Private Message Joined: Dec 30, 2020 22:50 Messages: 2 Offline
[Post New]
Quote Well you can't "play" a PDS file, you can only open it in PD and then you can preview and edit the clips and titles. As long as the text shows up when you preview it, it should be in the finished video after producing it.

If that's not the case, please take a screenshot of PD showing the timeline clips and with the text showing on the preview screen. Use the Alt+Print Screen keys to take the snapshot, then paste the clipboard into MS Paint (or any image app) and save it as JPG or PNG.

Use the Attachments button below the forum's text box to upload and share it here.


Thanks for the help. I discovered what I was doing not to have text appear. If I "produce" using H254 AVC then the texts appear in the mp4 file. But if I utilize the "Profile Analyzer" and click ok in the profile analyzer window, then the texts don't appear in the final mp4 file. I have no idea why, but the solution to my problem is not to do the "Profile Analyzer" function.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 6212 Offline
[Post New]
Hmm, there isn't any reason that choosing a different output profile should affect what's in the produced video. By any chance are you working with vertical (9:16) clips? There is a known issue with several media players where the bottom of vertical videos is cut off and if your text is near the bottom it might not show up.

If that's not the case, it would really help to see your timeline as requested in my last post.

Even better would be if you're willing to share the actual project, you can use Pack Project Materials under CD's File menu and upload everything to a folder on OneDrive or Google Drive, then paste a publicly shareable link to it here. Please see this FAQ for more details.
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4692 Offline
[Post New]
It could be the "Profile Analyzer", in a roundabout way. What this does if an acceptable profile can be generated is potentially enforce SVRT. I've helped other users lacking text after produce because of SVRT use. The last patch (2725) appeared to help, but not sure a remedy for all.

Jeff
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team