CyberLink Community Forum
where the experts meet
| Advanced Search >
ERROR 3901751298 on PowerDVD's UHD BD first initializing
Reply to this topic
MelonGx [Avatar]
Newbie Private Message Joined: Mar 02, 2018 01:52 Messages: 3 Offline
[Post New]
PC1
CPU: i3-8350K, i5-9600K
MB: EVGA H370 Stinger
RAM: 16GB
VGA: UHD630
MON: LG 27UL850
ODD: Pioneer BDR-XD07J-UHD #1
PowerDVD: 14 OEM #1
OS: Win10 Pro 2004

PC2
CPU: i5-10400
MB: Gigabyte GA-IMB410TN
RAM: 64GB
VGA: UHD630
MON: LG 27UL850
ODD: Pioneer BDR-XD07J-UHD #2
PowerDVD: 14 OEM #2
OS: Win10 Pro 2004

Both of them got error 3901751298 on UHD BD playback's first initializing.


I tried all the following things but NONE OF THEM WORK:

(1) Updated PowerDVD to the latest patch

(2) Open PowerDVD as Administrator

(3) Re-install PowerDVD, VGA Driver, SGX software, SetupME.exe

(4) Reopen BIOS SGX option to ON + PRMRR size 128MB

(5) Format C: and re-install Windows 10

I have asked Cyberlink supporters but they repeated asking me to confirm all above things without giving any further contributive suggestion.

I can solve this issue by CLONING ANOTHER UHD BD PLAYABLE PC'S WIN10 TO HERE.
But if I was a new customer, how come I could have such an OS for me to clone?
 Filename
DxDiag_PC2.txt
[Disk]
 Description
 Filesize
79 Kbytes
 Downloaded:
1223 time(s)

This message was edited 2 times. Last update was at Oct 19. 2020 00:16

Reply
MelonGx [Avatar]
Newbie Private Message Joined: Mar 02, 2018 01:52 Messages: 3 Offline
[Post New]
OK. I self-resolved this issue again.

1. Format C: and fresh install Windows 10 2004.
2. Do not connect to Internet during the Win10 initializing!
3. Install PowerDVD offline.
4. Run PowerDVD and start the UHD BD first initialization offline.

Step 1-4 is to make PowerDVD 14 OEM to install its bundled SGX PSW properly.
Once you connect the Internet before starting PowerDVD's UHD BD first initialization, Win10 2004 will AUTO-install SGX PSW 2.7.100 or later version from Windows Update, which makes PowerDVD unable to install its bundled old-version SGX PSW, then misjudges SGX installation fail, then shows Error 3901751298.

5. When PowerDVD finished installing its bundled SGX PSW, you can connect to Internet to make Win10 install all the other drivers.

Cyberlink SHOULD give an update to fix this problem, such as making PowerDVD 14 OEM to ignore SGX PSW 2.7.100+ when detected.
Because no Pioneer UHD BD drive customers can do the same thing like me to find out how to resolve an issue like this.

For SGX activation:
In Win10 2004 + SGX PSW 2.7.100-2.10.100, SGX can't be properly activated by BIOS SGX Enabled.
I need to:


  1. Set BIOS SGX to Software Controlled.

  2. Download SGX Activation App (provided by Intel) from Microsoft Store.

  3. Run SGX Activation App as Administrator.

  4. Activate it and restart PC.

  5. Run PowerDVD and start UHD BD first initializing again. This time you need to do it online.



After these 5 steps, feel free to set BIOS SGX to either Enable or Software Controlled.

This message was edited 6 times. Last update was at Oct 19. 2020 05:11

Reply
uhd86 [Avatar]
Newbie Private Message Joined: Jan 09, 2020 13:29 Messages: 3 Offline
[Post New]
Unfortunately a reinstall is not a good choice for me, but I rather uninstalled all SGX drivers staying offline, started PDVD19 for initialization, it told to install its bundled SGX driver which I did, then I went online and tried initialization, I still get SGX error unfortunately. Been in contact with support, they ask the basic questions and didnt believe me when I told these things are ok, I had to send screenshots, and I did, now been again waiting for longer time for an answer. I dont know if they are going to answer at all or finding a solution. Intel and mobo manufacturers are blaming Cyberlink about this when others have same/similar issue.

It is so weird, everything seems to be in order, but still I get the error. I have put so much money for playing 4K Blu Rays, and then comes this... I dont do anything with Powerdvd if I cant play 4K BD's.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team