CyberLink Community Forum
where the experts meet
| Advanced Search >
"Media type unsupported"
Reply to this topic
BarefootGreg [Avatar]
Newbie Private Message Joined: Sep 11, 2020 14:07 Messages: 3 Offline
[Post New]
I returned to editing a video and, out of nowhere, some audio files (which I used from the inherent library) aren't usable and give the error message, "media type unsupported".

Also, several of the songs I've previously used and downloaded show 0:00 as the duration.

Help?

I'm cleared the cache, with no success. I've uninstalled, restarted my tablet, and reinstalled, again with no success.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5753 Offline
[Post New]
Sounds like contacting CL support would probably be your best option. You can reach them here.
Reply
Igorr [Avatar]
Newbie Private Message Joined: Jul 20, 2020 05:32 Messages: 9 Offline
[Post New]
After last update also have the same issue. I selected song in library. I was able to play it here. But when I put it on the timeline PDM shows error "Media type unsupported" (look at the screenshot).
[Thumb - Screenshot_20201013-092704_PowerDirector.png]
 Filename
Screenshot_20201013-092704_PowerDirector.png
[Disk]
 Description
 Filesize
79 Kbytes
 Downloaded:
2 time(s)
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5753 Offline
[Post New]
Are you working with v7.3.2 then? Which clips in particular give you that message?

As with OP, your best bet is probably to contact tech support with that info
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team