CyberLink Community Forum
where the experts meet
| Advanced Search >
Blurry after freeform crop of imported track
Reply to this topic
JSC [Avatar]
Member Private Message Joined: Apr 20, 2012 09:22 Messages: 52 Offline
[Post New]
I'm creating a virtual choir video. I have produced it in several sections: orchestra, men, women. I import each section as a track into the master project. Sometimes when I crop an imported track it gets very blurry. It seems the more images I have in the track, it's more likely to blur. Can anyone help me avoid this blurring? I'm not zooming in and enlarging, just cropping unused edges with the freeform ratio.

(I've tried several times to upload an example here, but it won't let me. It gives me a 504 Time Out error.)

Thanks

Jim PowerDirector 13, Antec Three Hundred Illusion case, Intel Core i7-2600 CPU @3.40 GHz, 16 GB RAM, Windows 7 Home Premium 64-bit OS, AMD Radeon HD 7700 Series, Western Digital Caviar 1.5 TB HD, LG BH14 BD-RW,
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5740 Online
[Post New]
You can't attach any files larger than 5MB, and unfortunately the forum won't ever give you an error message, it will just time out.

Please upload your example clip to OneDrive or Google Drive and paste a publicly shareable link to it here.

Also, make sure that you're producing your sections to the same output profile you'll be using for your finished video. Each time you produce a clip, you risk some loss in quality so ideally you only produce each section one time each, and then all sections together for the final video.

This message was edited 1 time. Last update was at Oct 07. 2020 13:02

Reply
JSC [Avatar]
Member Private Message Joined: Apr 20, 2012 09:22 Messages: 52 Offline
[Post New]
Thanks, optodata. I have uploaded the example to https://youtu.be/LN0lsn61KPY

You'll see the women's section when they enter that has blurred, while the men's section didn't blur. Same process for both.

And yes, I am exporting everything to MPEG-4, 1280x720, 30p (16Mbps).

Jim

This message was edited 1 time. Last update was at Oct 07. 2020 13:53

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5740 Online
[Post New]
I see the blurring, but without the project or the actual produced clip I can't determine what might have happened.

I would also highly recommend producing to 4K or at least full HD (1920x1080) to keep as much detail as possible. 720p for all those faces really isn't enough resolution, and it's possible that the blurriness will be reduced when all clips are produced at a higher resolution.

You can also try producing without any hardware acceleration. Uncheck hardware video encoder option from the Preferences | Hardware Acceleration menu, and also uncheck the Fast video render technology box on the produce page.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team