CyberLink Community Forum
where the experts meet
| Advanced Search >
Masking problem
Reply to this topic
Brian108 [Avatar]
Newbie Private Message Joined: Sep 30, 2018 04:41 Messages: 42 Offline
[Post New]
I am 5/6th way through a project which uses both video and slides, nearly 200 slides and videos. ALL OF THE MASKS SETTINGS ARE GONE. Everything has reverted back to the 'no mask' setting. Most of the slides and videos have masks! This took me hours and hours of work, what has happened? How can I get all the settings back to what they were? All I did was install the latest upgrades. I've been working on this project for over 2 weeks. This is outrageous and has never happened before! What is going on?????

This message was edited 1 time. Last update was at Sep 19. 2020 22:23

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7446 Offline
[Post New]
I'm sorry this has happened but I don't think anyone is going to know the answer without lots more information and troubleshooting.

The best option to recover your original edits is if you have PD's Autosave turned on. Go to Preferences | Editing and see if the Auto save box is checked as shown below:



If it is, you can open one of the recent temprary projects from the folder specified in the Browse window and that should hopefully let you work on a copy of the project from before the masking incident occurred.

If autosave was not enabled, the only thing you can do is try undoing the last 50 edits to see if one of them caused the issue.
Reply
Brian108 [Avatar]
Newbie Private Message Joined: Sep 30, 2018 04:41 Messages: 42 Offline
[Post New]
Thank you for the reply Optpdata.... The autosave is always turned on.... at least it was in Powerdirector 365 version 18. Now, after installing the upgrades including PD19...I just went there, the folder is empty, empty, no autosaves at all and there were many of them last time I looked. Please help, how do I get my project and my work back?



Quote I'm sorry this has happened but I don't think anyone is going to know the answer without lots more information and troubleshooting.

The best option to recover your original edits is if you have PD's Autosave turned on. Go to Preferences | Editing and see if the Auto save box is checked as shown below:



If it is, you can open one of the recent temprary projects from the folder specified in the Browse window and that should hopefully let you work on a copy of the project from before the masking incident occurred.

If autosave was not enabled, the only thing you can do is try undoing the last 50 edits to see if one of them caused the issue.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 7446 Offline
[Post New]
The default PD19 autosave folder should be C:\Users\[your_username]\AppData\Roaming\CyberLink\PowerDirector\19.0\AutoSave.

If you started the project in PD18, you'd need to go up 2 folder levels then choose the \18.0\AutoSave folder and recover the most recent PDS version there.

This message was edited 1 time. Last update was at Sep 20. 2020 01:34

Reply
MojoBari [Avatar]
Newbie Private Message Joined: Jun 08, 2020 18:28 Messages: 11 Offline
[Post New]
Quote I am 5/6th way through a project which uses both video and slides, nearly 200 slides and videos. ALL OF THE MASKS SETTINGS ARE GONE. Everything has reverted back to the 'no mask' setting. Most of the slides and videos have masks! This took me hours and hours of work, what has happened? How can I get all the settings back to what they were? All I did was install the latest upgrades. I've been working on this project for over 2 weeks. This is outrageous and has never happened before! What is going on?????


I was not in the middle of a project when I upgraded so I loaded a recently completed project to see how it looked in PD19. It looked like my masks were gone. I entered the Mask editor and noticed my settings were still there. To get them to display properly I clicked on the rectangle mask shape I chose and resized it again to the size I wanted. This was almost as much work as I originally did but I did have some radius settings saved I did not need to set again. Since this was a completed project, I only fixed about 8 masks and just saved the file. I probably have 20-30 more to do if I need to revisit this project.

I would recommend not upgrading if you are in the middle of a project.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team