CyberLink Community Forum
where the experts meet
| Advanced Search >
I cannot hide the controls?
Reply to this topic
jmalmsten [Avatar]
Newbie Private Message Joined: Sep 16, 2020 05:06 Messages: 2 Offline
[Post New]
In short. No matter if I'm in windowed or full screen. The PowerDVD GUI won't hide when I watch a film. I stop moving the mouse. I tried moving window focus to another app on another screen. Nothing.

I search for this issue in the forum but only get results dating back to v10. It's v20 now. Am I to assume that no development for this has been done since then? The powerDVD is a day-fresh install. It feels weird that this is not a standard feature for a payed for media player?
Reply
Jets2011
Senior Contributor Private Message Location: Canada Joined: Sep 29, 2006 05:26 Messages: 743 Offline
[Post New]
There has been an update on this. Simply move the mouse to the left or right side of the window when in full screen mode to hide the playback controls. If you are talking about the OSD, the hotkey is "D".

Updating your GPU driver is always a good idea too.

Dave
Reply
jmalmsten [Avatar]
Newbie Private Message Joined: Sep 16, 2020 05:06 Messages: 2 Offline
[Post New]
Quote There has been an update on this. Simply move the mouse to the left or right side of the window when in full screen mode to hide the playback controls. If you are talking about the OSD, the hotkey is "D".

Updating your GPU driver is always a good idea too.

Dave


That's what I meant by moving focus to another window on another monitor. It doesn't hide no matter how long I wait with the mouse at the edge or on another window.

And I have the latest Nvidia Driver for my GTX1080 that the screens are connected to.

edit:

oh and yes, I tried the d-button. It brings up the info about the video and audio stream. I can close that allright. It's the GUI with the PowerDVD-logo at the top left and the playback controls at the bottom that refuses to hide.

This message was edited 1 time. Last update was at Sep 16. 2020 08:02

Reply
qwerty999 [Avatar]
Newbie Private Message Joined: Aug 21, 2020 16:44 Messages: 2 Offline
[Post New]
I'm having the same issues. The overlay will not go away. The black (proper) control bar at the bottom pops up briefly and then it turns to the limited blue one as shown here. None of the buttons even work on the blue one.

https://imgur.com/a/1DZ3raW

RTX 2080Ti driver 456.38, Windows 10

Trying to play a BDVM folder.

Happens in windowed or full screen. Moved the mouse to various places and waited. Nothing helps. Randomly after about 10-15 times of trying, it did work. The black bar at the bottom was present with all the controls.

My experience with this software has not been good so far. Nothing but problems and of course NO RESPONSE TO THIS post in 2 weeks. This is not free software. We paid for this.

CAN SOMEONE PLEASE HELP!

This message was edited 1 time. Last update was at Oct 01. 2020 15:45

Reply
Kirben [Avatar]
Newbie Private Message Joined: Feb 02, 2018 04:47 Messages: 2 Offline
[Post New]
I'm having the exact same problem with certain Ultra HD Blu-ray discs from Disney, the blue controls along the bottom aren't responsive and can't be hidden, when using PC mode. If I try TV mode, the BD/DVD title bar along the top can't be hidden either.

Did anyone manage to solve this problem?

I'm using PowerDVD 21, on Windows 10. Pro
Reply
Kirben [Avatar]
Newbie Private Message Joined: Feb 02, 2018 04:47 Messages: 2 Offline
[Post New]
I found the exact cause of the problem, in my case at least.

The problem only happens if you play an Ultra HD disc in SDR only, and choose to hide the option to ask again.
If you let PowerDVD ask that question everytime, the problem no longer occurs.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team