CyberLink Community Forum
where the experts meet
| Advanced Search >
Power Director 17 AVI format problem
Reply to this topic
Arrowheads Outdoors [Avatar]
Newbie Private Message Joined: Aug 27, 2019 18:09 Messages: 2 Offline
[Post New]
Ok friends I have a problem I hope someone can help me with. I have a Tasco game camera that takes video in an AVI format. When I capture the files and add them to my timeline I can not do anything else with them at that point. The program will stop. I can not edit, hit play, or try to produce. Any action once in the timeline it's over. Please help. I'm fairly new to this stuff so please talk in simply terms. Thanks.

This message was edited 1 time. Last update was at Sep 07. 2020 04:02

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5911 Offline
[Post New]
It sounds like your AVI files are in an incomaptible format, but you also mention "capturing" them (which implies that you're playing the clips back from the camera and using PD's Capture room to record) - which you don't need to do. You should be able to import them directly into PD's Media Library directly from the camera's memory card.

It would be very helpful if you could share one of the AVI clips to GoogleDrive or OneDrive. Please see the Share a file publicly section in this Google FAQ or this OneDrive support page if you're unsure how to share a large file, then paste the link to the clip in your next response.
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 6057 Offline
[Post New]
Mediafile is free and can also be helpful to post the results of your AVI. HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus E-PL5. Analog tape capture equipment.
https://www.facebook.com/B-Gill-Cyber-Studio-609762572849441
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4541 Offline
[Post New]
Quote Ok friends I have a problem I hope someone can help me with. I have a Tasco game camera that takes video in an AVI format. When I capture the files and add them to my timeline I can not do anything else with them at that point. The program will stop. I can not edit, hit play, or try to produce. Any action once in the timeline it's over. Please help. I'm fairly new to this stuff so please talk in simply terms. Thanks.

Yes, the Tasco game cameras record in a avi format, nothing about PD capture implied. Most of those often use a highly variable frame rate since scene triggered which is not typically too sucessfull in PD. I'd simply convert your recorded avi file with HandBrake (free) to just a common H.264 MP4 file and PD should be happy.

I'm sure BarryTheCrab was referring to MediaInfo, a free utility that gives the specifics of video files as far as encode format, resolution, fps,....so on and can be helpful to understand what type of video file a user is having issue with as avi is just a generic video container.

Jeff
Reply
Arrowheads Outdoors [Avatar]
Newbie Private Message Joined: Aug 27, 2019 18:09 Messages: 2 Offline
[Post New]
Thanks to all who responded. PD was uploading them into the library and to the timeline for edit. But PD would stop if I did anything else. So I used Movie Maker to convert the file to MP4 and all worked just fine with PD. Video was edited and uploaded to YouTube just fine after that using PD 17. Thanks.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team