CyberLink Community Forum
where the experts meet
| Advanced Search >
Audio CDs do not start Windows Media Player
Reply to this topic
noquiexis [Avatar]
Newbie Private Message Joined: Jul 23, 2020 10:46 Messages: 4 Offline
[Post New]
Audio CDs start PowerDVD Player 18. I want them to launch Windows Media Player instead. How can I get this to happen?

System: Dell XPS 8920
Windows 10 Home version 1909 build 18363.959
Windows Media Player version 12.0.18362.900
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5192 Offline
[Post New]
Go to Settings/In the Find a setting box type file. Choose a default app for each file type. Wait for the list to populate. Scroll down to .cda. Click on the app button and change it from PowerDvd to the Windows media player.

Insert an audio CD. A popup window should ask you what to do. Select the Windows media player. This should change it.
Reply
noquiexis [Avatar]
Newbie Private Message Joined: Jul 23, 2020 10:46 Messages: 4 Offline
[Post New]
tomasc,

I should have mentioned that I did try that. Windows 10 Settings has:
"Apps and Features" for Music Player already has Windows Media Player listed.
"Choose default apps by file type" 'CD Audio Track ' for .cda has Windows Media Player listed.
"Choose default apps by protocol" DLNA-PLAYSINGLE has Windows Media Player listed.
"Choose default apps by protocol" MMS has Windows Media Player listed.

The "Set File Association" button in PowerDVD 18 Settings (Gear icon) only starts the Windows 10 "Default apps" settings.

I tried uninstalling and reinstalling PowerDVD 18. After reboot, Audio CDs still launch PowerDVD 18.
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5192 Offline
[Post New]
Thank you for the feedback. Try this: Type Control panel in the Windows search box. Open the control Panel and type autoplay in that search box. Click on AutoPlay. Scroll down to Audio CD and click on the down arrow. Select Play audio CD (Windows Media Player). You can also choose Take no action or Ask me each time if you want. Click Save to finalize your choice.

Insert an audio CD to check the action desired.
Reply
noquiexis [Avatar]
Newbie Private Message Joined: Jul 23, 2020 10:46 Messages: 4 Offline
[Post New]
tomasc,

That did the trick! Thank you! I had never paid attention to "AutoPlay" on the Control Panel. I am surprised that changing the defaults did not also change those selections. The attached file show what those selections were before I changed them.
[Thumb - CD AutoPlay.jpg]
 Filename
CD AutoPlay.jpg
[Disk]
 Description
AutoPlay selections (before changing)
 Filesize
32 Kbytes
 Downloaded:
1 time(s)
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5192 Offline
[Post New]
Appreciate the feedback. Sometimes an app changes more settings and other things need to be done! sealed
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team