CyberLink Community Forum
where the experts meet
| Advanced Search >
Cross-Fade Transition - Erratic and Lost
Reply to this topic
IanG [Avatar]
Newbie Private Message Joined: Nov 04, 2017 11:48 Messages: 31 Offline
[Post New]
Hi Everyone,

I just created a lengthy video in which there are standard Cross-Fade Transitions between many clips.

Realising the video was too long I decided to reduce the duration of some clips by chopping out the middle of each clip.

(a) - When I 'spilt and cut' each clip I lose the transition and, even selecting the entire video and trying to overlap to create a new transition, I lose all the remaing transitions.

(b) - If I insert the 'fade transition' from the transition library, it seems to initially blacken the clip before ending abruptly with almost no 'fade' at all.

Can anyone suggest how I might get proper transitions inserted please ?

Thank you.

Ian
Reply
PepsiMan
Senior Contributor Private Message Location: Clarksville, TN Joined: Dec 29, 2010 01:20 Messages: 1020 Offline
[Post New]
Quote ...
(a) - When I 'spilt and cut' each clip I lose the transition and, even selecting the entire video and trying to overlap to create a new transition, I lose all the remaing transitions. ...

yes. whenever you remove the unwanted portions of the videos that contain any transitions, it will be lost.
you must select by right click on the clip you want to remove: Remove and Leave Gap/Remove and Move Clips on the Same Track/Remove and Move All Timeline Clips After Removed Clip.

or you have either Remove/Remove and Leave Gap.

Quote ...
(b) - If I insert the 'fade transition' from the transition library, it seems to initially blacken the clip before ending abruptly with almost no 'fade' at all. ...

you must place the 'FADE' transition in the middle of two video clips. if you place at the very beginning then it'll fade black to normal image or in the end, it will fade the image to black. also it depends on the duration you've set in the preference.

hopefully you're doing this when you haven't applied any titles. if you have then move the titles out of the way of the transitions. after you've joined two clips then move back the titles to the clip. if not then the title durations will be shortened accordingly...

if this does not answer your problems then take screen shots and post where a picture is more than a thousand words... ^^

happy happy joy joy

PepsiMan
'garbage in garbage out' 'no bridge too far'

Yashica Electro 8 LD-6 Super 8mm
Asrock 970 Extreme4, W7Pro 64, AMD FX 8370E, MSI GTX960 2GB, Corsair 16GB/RAM
Dell XPS L702X i7-2860QM, W7P / W10P 64, Intel HD3000/nVidia GT 550M 1GB, Micron 16GB/RAM
Samsung Galaxy Note3/NX1
Reply
IanG [Avatar]
Newbie Private Message Joined: Nov 04, 2017 11:48 Messages: 31 Offline
[Post New]
Quote

yes. whenever you remove the unwanted portions of the videos that contain any transitions, it will be lost.
you must select by right click on the clip you want to remove: Remove and Leave Gap/Remove and Move Clips on the Same Track/Remove and Move All Timeline Clips After Removed Clip.

or you have either Remove/Remove and Leave Gap.



you must place the 'FADE' transition in the middle of two video clips. if you place at the very beginning then it'll fade black to normal image or in the end, it will fade the image to black. also it depends on the duration you've set in the preference.

hopefully you're doing this when you haven't applied any titles. if you have then move the titles out of the way of the transitions. after you've joined two clips then move back the titles to the clip. if not then the title durations will be shortened accordingly...

if this does not answer your problems then take screen shots and post where a picture is more than a thousand words... ^^

happy happy joy joy

PepsiMan
'garbage in garbage out'



Hi PepsiMan,

My thanks for this.

I was obviously being sloppy in placing the "fade-transition" to one side instead of dead centre -- which is why sometimes it would work and other times I'd get blacked out.

Anyway, thanks to you -- problem solved and video well on the way to complation.

Best regards,


Ian
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team