CyberLink Community Forum
where the experts meet
| Advanced Search >
computer not recognizing my Media Player 14
Reply to this topic
jwt3 [Avatar]
Newbie Private Message Joined: Jul 07, 2020 00:25 Messages: 1 Offline
[Post New]
Just upgraded to the later version and trying to make it the video default. Going through control panel and into defaults where my current default was VLC. Tried to change to Media Player 14 but computer listed about 6 possibilities but not the Cyberlink program.
Restarted computer but no change. Is there another way of doing this. Even tried to dictate what program to open up MP4 files, but again didn't seem to know the Cyberlink program existed.

Second question. Whenever I turn on the program it starts downloading photos from One Drive. How can I stop this, permanently.

Thank you.

jwt
Reply
QC2.0 [Avatar]
Contributor Private Message Joined: Apr 27, 2016 04:02 Messages: 452 Offline
[Post New]
For file assocication, go to Windows settings > Apps > Default apps page > Select "Set default by apps" or other options comprehensively to try the configuration.
If the player doesn't show up on Windows for the file extension, ask your PC manufacturer for assitance to reinstall the preinstalled OEM version software (Media Player 14).


For the synchronization, did you enable any feature to load files from your OneDrive in Media Player 14?

OneDrive's synchronization is controlled by OneDrive app on Windows but not the software player.

If any programs access the files from the OneDrive's folder, it is expected the cloud stroage's synchronization might start accordingly. It has nothing to do with player feature.

Either adjust the synchronization setting in your OneDrive app, or remove the OneDrive or media folder to show up in the Media Player settings. You can also uninstall OneDrive apps on Windows if you didn't use it at all.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team