CyberLink Community Forum
where the experts meet
| Advanced Search >
Cannot 'play' just 1 clip; clcik play and it changes to 'movie'
Reply to this topic
Davidk101
Member Private Message Location: Brisbane Australia Joined: Jun 24, 2020 02:38 Messages: 140 Offline
[Post New]
I have a project file with various clips photos etc assembled. I want to edit just one clip - so, select it, clip slected below the preview window, and click on play (the right facing triangle) and the mode immediately changes to "movie", which means it just keeps playing beyond the end of the seelcted clip.
2 screenshots to illustrate this attached; one of clip before choosing play, and one ot the change to 'movie' immediately play is selected.
How do I get PD to stay with playing just the selected clip???
[Thumb - clip b4 play.jpg]
 Filename
clip b4 play.jpg
[Disk]
 Description
clip selected before play chosen
 Filesize
525 Kbytes
 Downloaded:
1 time(s)
[Thumb - clip after play.jpg]
 Filename
clip after play.jpg
[Disk]
 Description
choose play and mode changes to movie
 Filesize
527 Kbytes
 Downloaded:
1 time(s)

This message was edited 1 time. Last update was at Jul 06. 2020 02:15

Reply
AshWilliams [Avatar]
Member Private Message Location: Michigan Joined: Mar 28, 2013 23:38 Messages: 101 Offline
[Post New]
You can set this in Editing preferences. Just untick the Swith to movie mode option in preferences.

Ash
Reply
Dan DuPort [Avatar]
Newbie Private Message Joined: Nov 25, 2020 08:50 Messages: 4 Offline
[Post New]
Quote You can set this in Editing preferences. Just untick the Swith to movie mode option in preferences.

Ash



There is no Preference: Switch to Movie Mode

Powerdirect Version: 19.1.2321.0 (16 bit)
Version Type: 365

This message was edited 1 time. Last update was at Dec 23. 2020 03:25

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team