CyberLink Community Forum
where the experts meet
| Advanced Search >
Disable Video Clip While Producing
Reply to this topic
viper_crazy [Avatar]
Newbie Private Message Joined: May 26, 2019 14:14 Messages: 3 Offline
[Post New]
I've tried searching, both Google and this Forums search box and I haven't found an answer.

How do you disable the video that automatically plays when you hit produce? It's friggen annoying.

I've looked through settings and I can't seem to find it...if there is even a way??
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 5192 Offline
[Post New]
Go to Preferences/General, Uncheck Automatically check for software updates and clicj OK.
Reply
viper_crazy [Avatar]
Newbie Private Message Joined: May 26, 2019 14:14 Messages: 3 Offline
[Post New]
Quote Go to Preferences/General, Uncheck Automatically check for software updates and clicj OK.


So...to disable the video clip that plays while videos are being produced I have to disable automatic updates??
Reply
PowerDirector Moderator
Senior Contributor Private Message Location: New Taipei City, Taiwan Joined: Oct 18, 2016 00:25 Messages: 836 Offline
[Post New]
Quote


So...to disable the video clip that plays while videos are being produced I have to disable automatic updates??


Hi,
Do you mean Preview during production or the CL promo box that opens up?

If it's the CL promo box then - yes follow Tomasc's advice

If its the preview of the currently producing video - then bottom left of production settings window adjacent to the Start button untick "Enable preview during production"

Cheers
PowerDirector Moderator


For customer support related issues, please contact:
- Customer service: https://membership.cyberlink.com/support/customer-services.do
- Technical support: https://membership.cyberlink.com/support/service/technical-support.do
Reply
viper_crazy [Avatar]
Newbie Private Message Joined: May 26, 2019 14:14 Messages: 3 Offline
[Post New]
Quote
If it's the CL promo box then - yes follow Tomasc's advice


Yes, the CL Promo box. I must admit, that's an odd place to tie that setting to.

Disabled automatic updates and it worked, as you already knew.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team