CyberLink Community Forum
where the experts meet
| Advanced Search >
Problem publishing to YouTube
Reply to this topic
Jake555 [Avatar]
Newbie Private Message Joined: Apr 26, 2020 12:24 Messages: 1 Offline
[Post New]
Hi,
I published my first video to YouTube straight from Power Director, but it has not appeared in my youtube channel and searching its exact title in youtube does not find it. So where does it go to in Youtube by default? I remember when setting up I gave my Power Director access to my phone's Photos and to Google Drive, but I don't remember it asking for Youtube access. Where do I set this up please? I thought it would have been automatic when I set up the Google Drive access as Google owns Youtube.

At the moment I'm having to publish first from Power Director to my Phones Photos folder. Then I use 'Share' button in my phone's photos to publish through Youtube- and this time it does appear in my YouTube channel list.

But two lots of publishing means I'm taking twice as long as it should!

Many thanks for any answers you can give!
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5241 Offline
[Post New]
Is it possible that you have more than one YT account? Are you running the latest version of the mobile app, which is 6.7.2 and came out on April 13?

When I produce to Share on YouTube, I get an Add Details screen showing my produced video and below it I have to fill in things like the title, description and whether I want the video to be public, private or unlisted. In other words, the produced video hasn't been uploaded until I fill out all the info and then click UPLOAD.

There's also a dropdown box showing my current YT account that uses the standard Google login screen, so that's where you'd select which YT account to upload to.

This message was edited 1 time. Last update was at Apr 26. 2020 13:17

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team