CyberLink Community Forum
where the experts meet
| Advanced Search >
gopro 8 footage wont color correct in 365 without corrupting the rendered clip
Reply to this topic
jefflakeford [Avatar]
Newbie Private Message Joined: Jan 07, 2020 01:53 Messages: 2 Offline
[Post New]
Please help if you can i have been in correspondance with cyberlink help for 5 days and getting nowhere. if i create a video without any editing it will render fine but i i add a single colour enhancemant the end video ends up corrupted and un viewable. please see attached sample.

https://drive.google.com/open?id=1Km0OdDBJJ_Aks8DI-cCkG2Y7sP-Cbb9T
Reply
[Post New]
Please ask in the english forum Gruß Bernd
Technical support:
DE:
https://de.cyberlink.com/support/index.html



Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4824 Offline
[Post New]
jefflakeford - I beleive that Bend1948 ask you to post in the English forum because you posted in English in the German Forum. You can post in the German language here if you want.

If you posted in the English forum instead then this is what some users may suggest: Go to Preferences/Harware acceleration and uncheck Enable hardware decoding. That should fix the issue here.

BTW: Do you correspond with the Cyberlink support English or German group? If you did not get the correct answer then try the other group and let us know if it help. This is a user group only here.
Reply
jefflakeford [Avatar]
Newbie Private Message Joined: Jan 07, 2020 01:53 Messages: 2 Offline
[Post New]
Quote jefflakeford - I beleive that Bend1948 ask you to post in the English forum because you posted in English in the German Forum. You can post in the German language here if you want.

If you posted in the English forum instead then this is what some users may suggest: Go to Preferences/Harware acceleration and uncheck Enable hardware decoding. That should fix the issue here.

BTW: Do you correspond with the Cyberlink support English or German group? If you did not get the correct answer then try the other group and let us know if it help. This is a user group only here.


Yes as far as im aware i have posted in the english forum, there is nothing that says german and i can read everything written, anyway thanks for your response but i have already tried unchecking the enable hardware encoding and it makes no difference at all, and yes ive been in conact with the english support and now they are refusing to even respond
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4824 Offline
[Post New]
Try this: Leave all checkboxes unchecked in Preference/Hardware Acceleration. Produce without the Fast Video Rendering Technology checked. I use a GoPro and have no such problems at 4k 60p. If this does not work then something else is wrong.
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 4289 Offline
[Post New]
FYI this is link to the English PD18/365 forum, and this is the link to the German langauge forum, where you'll see these posts.
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
tomasc [Avatar]
Senior Contributor Private Message Joined: Aug 25, 2011 12:33 Messages: 4824 Offline
[Post New]
The answer to this issue has been given in the PD18 English language forum. Cyberlink support duplicated the problem and know about it since October of last year. The fix is easy. Go to the English language forum for the proper answer.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team