CyberLink Community Forum
where the experts meet
| Advanced Search >
Music and sound clips
Reply to this topic
[Post New]
Hi

I have recently purchased the PD IOS app, when I go to music and sound clips I get a error message saying "cannot connect to server, check your connection" I am definitely connected to the outside world...

I have tried reinstalling, restarting the iPad and still i get the same error message. Can this be resolved, have i missed something somewhere to enable this function?

thanks

Chris
Reply
[Post New]
ok, i have now paid for this application and received a notice that more background music and sound clips are available...

still no access to the music and sound clips...!

does anybody have an idea why?

come on CyberLink, i have both pc application (PD365) and the IOS app, and i am loosing faith in the mobile app capability.....

thanks

chris

This message was edited 1 time. Last update was at Feb 02. 2020 14:20

Reply
[Post New]
OK, problem solved, it appears that i either needed to redownload or wait for payment to go through....

CyberLink, please make it clear in any literature about the application what where and when so to speak....

thanks, may be my impatience or incompetence :

case closed

Thanks

Chris

This message was edited 1 time. Last update was at Feb 02. 2020 11:19

Reply
Maliek
Contributor Private Message Location: San Antonio, Texas USA Joined: Nov 10, 2012 12:01 Messages: 520 Offline
[Post New]
Quote OK, problem solved, it appears that i either needed to redownload or wait for payment to go through....

CyberLink, please make it clear in any literature about the application what where and when so to speak....

thanks, may be my impatience or incompetence :

case closed

Thanks

Chris


Glad you were able to get it figured out.
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team