CyberLink Community Forum
where the experts meet
| Advanced Search >
Insertion of a Title causes video pre-view to stutter
Reply to this topic
gerry941 [Avatar]
Newbie Private Message Location: UK Hants Joined: Feb 10, 2012 08:24 Messages: 6 Offline
[Post New]
Just recently I find that the insertion of a Title (any form) causes the Pre-View of the entire project to "stutter" on play back. The accompanying audio is OK. Removing the title all playback is normal. I've attempted a re-install to no avail.

The problem also arises when inserting fx, Video Overlays but not Particles.

I've produced two short videos as exmaples (one with a title inserted and the other without) should anyone wish to see.

This message was edited 2 times. Last update was at Jan 12. 2020 06:32

Reply
PowerDirector Tutorials
Senior Member Private Message Location: Tennessee Joined: Sep 29, 2014 20:25 Messages: 152 Offline
[Post New]
Quote Just recently I find that the insertion of a Title (any form) causes the Pre-View of the entire project to "stutter" on play back. The accompanying audio is OK. Removing the title all playback is normal. I've attempted a re-install to no avail.

The problem also arises when inserting fx, Video Overlays but not Particles.

I've produced two short videos as exmaples (one with a title inserted and the other without) should anyone wish to see.


PowerDirector Tutorials Team
Reply
gerry941 [Avatar]
Newbie Private Message Location: UK Hants Joined: Feb 10, 2012 08:24 Messages: 6 Offline
[Post New]


Thanks but these suggestions did not resolve the problem and frankly are not the root of the matter. As to the RAM size, the PC has 8gB and the PC has a relatively high overall spec SSD etc

The "stuttering" pre-view has only started recently - I've been using v17 and (forunner programs for years) with no difficulties of this nature.
Reply
PowerDirector Tutorials
Senior Member Private Message Location: Tennessee Joined: Sep 29, 2014 20:25 Messages: 152 Offline
[Post New]
Quote


Thanks but these suggestions did not resolve the problem and frankly are not the root of the matter. As to the RAM size, the PC has 8gB and the PC has a relatively high overall spec SSD etc

The "stuttering" pre-view has only started recently - I've been using v17 and (forunner programs for years) with no difficulties of this nature.


I was directing you to the rendering section. Have you tried that? PowerDirector Tutorials Team
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team