CyberLink Community Forum
where the experts meet
| Advanced Search >
Videos flickering when using Colordirector 8
Reply to this topic
CM120884 [Avatar]
Newbie Private Message Joined: Apr 07, 2017 12:25 Messages: 17 Offline
[Post New]
I notice when using Colordirector 8, that anytime i go to edit a video, when i do edit it, sometimes it flickers in scenes and sometimes it doesnt. I dont recall any flickering happening using previous Colordirectors. Is anyone else having this issue? How can i get this fixed? Help on this would be greatly appreciated.

This message was edited 1 time. Last update was at Dec 02. 2019 12:25

Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 4045 Offline
[Post New]
You haven't really given us anything to go on other than a general overview of the problem. A screen recording that shows exactly what you're seeing would be very helpful (you can upload it to YouTube and post the link here), as well as running the DxDiag test as described in the << Read Me >> sticky so we cah see how your computer is configured.

It may also help to share a short sample clip so other people can try it on their systems. Upload it to Googel Drive, OneDrive, DropBox, etc. and paste the link to it here.
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team