CyberLink Community Forum
where the experts meet
| Advanced Search >
Blur transition disappeared
Reply to this topic
Paul1983 [Avatar]
Newbie Private Message Joined: Nov 07, 2019 09:05 Messages: 7 Offline
[Post New]
After editing at least one project per day that uses the "Blur" transition, it is MIA today. I opened up a recent project from yesterday that contained it, and it is has been replaced there by a cut. Any ideas?
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5587 Offline
[Post New]
Since Blur is a standard component of PD, I think you should uninstall PD and then reinstall it to see if that resolves the issue.

If you have the subscription version (PD365), use Windows' uninstall tool and then use the CL App Manager to install the latest version.

If you have the perpetual version (PD18؜), first make sure you still have the installer on your computer. The links to download everything are only available for 30 days, and you'll have to contact Cyberlink's customer service if you need to download the installer again. After installation, update PD to the latest version from here.

This message was edited 3 times. Last update was at Nov 28. 2019 00:58



YouTube/optodata


DS365 | Win10 Pro | Ryzen 9 3950X | RTX 2070 | 32GB RAM | 10TB SSDs | 5K+4K HDR monitors

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4425 Offline
[Post New]
Paul1983, when you say MIA, is that from both the timeline and the transition library?

There would have to be a cut where a transition was in the timeline so it really wasn't replaced by a cut, it's just now missing.

If you have the perpetual version of PD18 and do decide to reinstall, don't bother looking for any official released updates at any links as there are none. Seems like there should be an official update 2 1/2 months after a bug plagued PD18 release, but there's not.

Jeff
Reply
Paul1983 [Avatar]
Newbie Private Message Joined: Nov 07, 2019 09:05 Messages: 7 Offline
[Post New]
Quote Paul1983, when you say MIA, is that from both the timeline and the transition library?

There would have to be a cut where a transition was in the timeline so it really wasn't replaced by a cut, it's just now missing.

If you have the perpetual version of PD18 and do decide to reinstall, don't bother looking for any official released updates at any links as there are none. Seems like there should be an official update 2 1/2 months after a bug plagued PD18 release, but there's not.

Jeff


Both the timeline and transition library. In the timeline, the blur was at the end of a timeline (last clip) so it wasn't in a cut between clips. It is now replaced by a "placeholder" that is a straight cut transition to black.

I have used this same transition in the same daily edit (daily uploads of content) for the last few weeks and it literally 'disappeared' between yesterdays edit and today.

This message was edited 1 time. Last update was at Nov 28. 2019 19:19

Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 4425 Offline
[Post New]
Paul1983, your PD issue appears to be a strange disappearance indeed. If reintall as optodata suggested does not correct, I'd be contacting CL tech support, https://membership.cyberlink.com/support/service/technical-support.do as obviously a feature that shouldn't occur.

Jeff
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team