CyberLink Community Forum
where the experts meet
| Advanced Search >
Issues exporting to PowerDirector
Reply to this topic
[Post New]
ColorDirector is telling that PowerDirector is not installed and it definitely is https://i.imgur.com/mLmdSe8.png
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 5918 Offline
[Post New]
Quote ColorDirector is telling that PowerDirector is not installed and it definitely is https://i.imgur.com/mLmdSe8.png

With the unusual issues you seem to be having here and in the other threads, I'm wondering if it might be best to uninstall all of the 365 apps and then reinstall them. Right-click on the Start menu and use the uninstaller from Windows' Apps & features screen (assuming your in Win10), then reboot and open up the App Manager and install PD first, then CD and see if you can successfully export clips.
Reply
[Post New]
Quote

With the unusual issues you seem to be having here and in the other threads, I'm wondering if it might be best to uninstall all of the 365 apps and then reinstall them. Right-click on the Start menu and use the uninstaller from Windows' Apps & features screen (assuming your in Win10), then reboot and open up the App Manager and install PD first, then CD and see if you can successfully export clips.


I'll try that out
Reply
[Post New]
Quote

With the unusual issues you seem to be having here and in the other threads, I'm wondering if it might be best to uninstall all of the 365 apps and then reinstall them. Right-click on the Start menu and use the uninstaller from Windows' Apps & features screen (assuming your in Win10), then reboot and open up the App Manager and install PD first, then CD and see if you can successfully export clips.



Reinstalling fixed the export issue
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team