CyberLink Community Forum
where the experts meet
| Advanced Search >
Power2Go13 Defect Management bug?
Reply to this topic
GeneH [Avatar]
Newbie Private Message Joined: Dec 18, 2012 07:47 Messages: 6 Offline
[Post New]
I just bought a blu ray writer and am using the trial version of Power2Go 13 Essential (Version 13.0.0718.0b, SR Number P2G190705-02). I was testing the software to see if I could use it to archive my data on Blu Ray, and I noticed a glitch in the burning process:

In the burning options, I check the box so that "Enable defect management" is confirmed. When I view the log after burning, it says "Burn option: w/o stream write(defect management)" -- which seems to indicate that defect management was not enabled. If I do another burn and clear the box for "Enable defect management", the log says "Burn option: w/ stream write(defect management)".

So it's not clear to me whether the front end of the program is correct, or the log, or whether it's really using this feature at all. Is anyone else experiencing this?
Reply
GeneH [Avatar]
Newbie Private Message Joined: Dec 18, 2012 07:47 Messages: 6 Offline
[Post New]
Quote can you explain more?


Which part needs clarification?
Reply
[Post New]
Hello,

The previous message was removed because it fits the pattern of being a possible spam message through future editing. Please ignore and wait for a reply from another user.

Cheers
Power2Go Moderator

This message was edited 1 time. Last update was at Aug 22. 2019 20:35

Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 350 Offline
[Post New]
Quote I just bought a blu ray writer and am using the trial version of Power2Go 13 Essential (Version 13.0.0718.0b, SR Number P2G190705-02). I was testing the software to see if I could use it to archive my data on Blu Ray, and I noticed a glitch in the burning process:

In the burning options, I check the box so that "Enable defect management" is confirmed. When I view the log after burning, it says "Burn option: w/o stream write(defect management)" -- which seems to indicate that defect management was not enabled. If I do another burn and clear the box for "Enable defect management", the log says "Burn option: w/ stream write(defect management)".

So it's not clear to me whether the front end of the program is correct, or the log, or whether it's really using this feature at all. Is anyone else experiencing this?


hi,
which file system did you use? UDF 2.5?

This message was edited 1 time. Last update was at Aug 22. 2019 21:27

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team