CyberLink Community Forum
where the experts meet
| Advanced Search >
Picture Flip
Reply to this topic
majestic100 [Avatar]
Newbie Private Message Joined: Aug 18, 2019 09:30 Messages: 5 Offline
[Post New]
I've just installed YouCam 8. It works but unfortuanately the picture that I see is of myself upside down !!! i.e it looks like i'm sitting/standing on my head.. Under settings I can flip horizontally which I would of thought would put me the right way up so to speak. No change. I'm still up side down but I've flipped vericlically; what was on my left is now on my right !?!

Any explanation and how to correct. I cannot find any setting that would help me.

This message was edited 1 time. Last update was at Aug 18. 2019 09:49

Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 350 Offline
[Post New]
that's an interesting problem.
do you have screen shot about this problem?

and, what is your PC's model?
Reply
majestic100 [Avatar]
Newbie Private Message Joined: Aug 18, 2019 09:30 Messages: 5 Offline
[Post New]
Can't provide screen shot though this wouldn't help. The problem is as described.

The PC is an Advent All-in-One Model a10200. It's running Windows 10 v1903. I believe,when released on the market, it had Windows Vista installed!.

The inbuilt camera is an eMPIA Technology model ET USB 2750. Driver is version 2.8.627.0 dated 27/06/2008 and Digital Signer MS Windows H/W Compatabilty.

Whilst the PC is not current it's solidly built and works very well; apart from this aberration. I've not been able to locate an updated driver and suspect one would not be available for Windows 10 hence the MS Windows H/W Compatabilty signature. Obviously not compatable with this camera.

Love to get YouCam/camera to work together properly so any help/ideas appreciated.

This message was edited 1 time. Last update was at Aug 19. 2019 02:49

Reply
[Post New]
I actually have YouCam 8 as well (I don't use it much) and I just installed it on my older laptop that has a similar webcam on Windows 10. I got the exact same result! But I think it is related to the webcam driver under Windows 10.

I also noticed the image is upside down in the Windows Camera app. Can you try opening that and see if your webcam image is upside down in it as well. Just select Camera from the Windows start menu.

In the meantime, I will look for a driver solution

Dave
Reply
[Post New]
I was able to fix it by downloading a webcam driver from the ASUS web site and installing it. I used this as a reference:

https://appuals.com/fix-asus-camera-is-upside-down-in-windows-10/

Your PC is different (not an ASUS), so you must go to the web site for your computer's manufacturer and download and install a webcam driver.

Dave
Reply
majestic100 [Avatar]
Newbie Private Message Joined: Aug 18, 2019 09:30 Messages: 5 Offline
[Post New]
Tried the Windows 10 Camera app but this doesn't work (!?!).

The Camera app opens but no 'picture' of me upside down or otherwise.All I sget is the (YouCam) camera showing in middle of app window. The You cam 8 app also opens and when launced as previously described.
Reply
majestic100 [Avatar]
Newbie Private Message Joined: Aug 18, 2019 09:30 Messages: 5 Offline
[Post New]
Tried this link for Advent PC support:-

adventcomputers.co.uk/product-support?page=0%2C0%2C0%/2C3 but can't reach this page.

Tried adventcomputers.co.uk but my ISP (Virgin) jsust shows windows with - Search results for" - and that's it

Looks like I'm onto a loser with this.

Edit:- Window eventually opened up on YouCam Stating............

Warning

The skin smoother function was disabled because of a graphics card issue
Check if there is a driver update available for your graphics card.

Downloaded and installed DriverEasy software and ran. This confirmed that the driver installed was latest driver. Uninstalled DriverEasy

This message was edited 1 time. Last update was at Aug 20. 2019 14:28

Reply
majestic100 [Avatar]
Newbie Private Message Joined: Aug 18, 2019 09:30 Messages: 5 Offline
[Post New]
Replying to my own post with Solution.......................


1. Install Skype Classic (version 7).
2. Go to Settings>Audio & Video>WebCam Settings
3. Open Video Image tab
4. Uncheck a) Flip Horizontal b) Flip Vertical
5. CLick OK

...............Picture will be correct


When YouCam opened, in settings, ensure horizontal flip is checked. The picture will then show correctly.

Can't explain it. Only noticable diferrence is that YouCam only has s Horizontal Flip whereas Skype also includes a Vertical Flip

Hope others find this useful

This message was edited 1 time. Last update was at Sep 05. 2019 03:53

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team