CyberLink Community Forum
where the experts meet
| Advanced Search >
Movie/TV Library
Reply to this topic
treasuredphotos [Avatar]
Newbie Private Message Location: USA Joined: Dec 01, 2013 20:21 Messages: 6 Offline
[Post New]
I have a Hauppauge WinTv HVR 950Q to record TV the file it makes is a .TS file. My problem is that when I locate the where the TV files are sometimes it will show the .TS file but most of the times it will not. I can us the My Computer to go to the file to open and play those files. I upgrade to Power DVD19 and it does the samething. I can I get my librarys to see my TV recordings? Dave
Reply
QC2.0 [Avatar]
Contributor Private Message Joined: Apr 27, 2016 04:02 Messages: 342 Offline
[Post New]
Where do you store those TS videos? A local hard drive, NAS, or USB storage?

To import the videos properly, just add the stored folder path to powerdvd's media library, and then browse the videos in powerdvd library after the import done.

Do not add a virtual path that created by Windows OS to import videos, but the actual folder location on the hard drive.
A virtual folder path usually doesn't contain any drive letter in windows file explorer.

This message was edited 1 time. Last update was at Aug 06. 2019 04:23

Reply
treasuredphotos [Avatar]
Newbie Private Message Location: USA Joined: Dec 01, 2013 20:21 Messages: 6 Offline
[Post New]
Quote Where do you store those TS videos? A local hard drive, NAS, or USB storage?

To import the videos properly, just add the stored folder path to powerdvd's media library, and then browse the videos in powerdvd library after the import done.

Do not add a virtual path that created by Windows OS to import videos, but the actual folder location on the hard drive.
A virtual folder path usually doesn't contain any drive letter in windows file explorer.



My C: drive is just for the OS and programs all my files are stored on my D: drive. (D:\WinTV\Recorded TV). I have one (.TS) file that was made with Window 7 machine that shows up. I had a couple of recording made a week or so ago and it did see them. After I watched them I deleted them, no other recording even show up in the Library.
Reply
TonyBurgos [Avatar]
Newbie Private Message Joined: Aug 06, 2019 13:40 Messages: 1 Offline
[Post New]
You already checked if the library points to the address d: where you have the files to be indexed
Reply
treasuredphotos [Avatar]
Newbie Private Message Location: USA Joined: Dec 01, 2013 20:21 Messages: 6 Offline
[Post New]
Quote You already checked if the library points to the address d: where you have the files to be indexed


Yes it is setup right. Matter of fact I set to record 4 programs last night. When I looked all 4 programs showed up in the Library. So before I said I thought it was OK, I recorded 2 more programs. Neither of those are in the Library. I even restarted the computer to see it that made any difference. It did not, the new recording are not there. Now that does not make any sense, Dave
Reply
[Post New]
It just sounds like the library is not properly checking for the new files when loading. Have you tried clicking the refresh button once you reenter the TV Shows window? It is right beside the search box in the top right corner.

Dave
Reply
treasuredphotos [Avatar]
Newbie Private Message Location: USA Joined: Dec 01, 2013 20:21 Messages: 6 Offline
[Post New]
Quote It just sounds like the library is not properly checking for the new files when loading. Have you tried clicking the refresh button once you reenter the TV Shows window? It is right beside the search box in the top right corner.

Dave


Yes I have hit it but I never see next to the Media Library just before the + a spinning circle showing it is searching. I have even removed the folder, closed the program, then reopen it put the folder back in, then it searches but never finds the new programs. I've even powered down then restarted. Right now I have5 recording that do not show up in the Library. I have 8 that are now in the Library but 5 that are in the same folder on the hard drive but they do not show up in the Library

This message was edited 1 time. Last update was at Aug 07. 2019 17:34

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team