CyberLink Community Forum
where the experts meet
| Advanced Search >
ScreenRecorder 4 -Audio randomly starts crackling
Reply to this topic
starzar [Avatar]
Newbie Private Message Joined: Mar 21, 2019 01:00 Messages: 6 Offline
[Post New]
I use ScreenRecorder 4 which came bundled with PowerDirector17 on my i3-2.2ghz laptop(Windows 10/64bit).

I use it for making tutorials which are typically 1 hour long.

The screen recording and audio work fine for most of the time but suddenly out of nowwhere the audio starts crackling for about 5-10 minutes and then starts sounding fine.It completely ruins the affected section of the recording.

I am using a BlueYeti mic and have configured ScreenRecorder to use the sound card on the BlueYeti.
I monitor the audio with a headphone but when ever the crackling happens ,it does not get picked up in monitoring.

On checking the Audio settings in the ScreenRecorder ,there are no tweaking options available.

Please let me know how to resolve this issue.

Thanks.

This message was edited 2 times. Last update was at Jul 21. 2019 23:50

Reply
[Post New]
If you didn't purchase Screen Recorder and only got it as the plug-in for PowerDirector, then you don't have version 4. Only version 2 is bundled with PowerDirector.

You should first try updating to the latest version: https://www.cyberlink.com/support/screen-recorder/patches_en_US.html

There have been a few recent patch update fixes for all versions. I use version 4 and have never faced this issue. So maybe contact support if the patch update doesn't fix it:

https://membership.cyberlink.com/support/service/technical-support.do

Dave
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team