CyberLink Community Forum
where the experts meet
| Advanced Search >
PD not seeing files
Reply to this topic
Johnehds1 [Avatar]
Newbie Private Message Joined: Jul 18, 2019 07:59 Messages: 1 Offline
[Post New]
Hi all
I hope someome can help

I have used powerdirector for some years now and never had a problem until now.
I have copied some video files (mp4) into the folder where I store all my videos before editing in PD
the problem is when I try to import the media into PD the program goes straight to the folder but the files do not show up in the folder.
if I open the folder with windows explorer the files are there and play with windows media player so I know they are there and they work.
ihave tried all the usual suspects I have rebooted the computer, removed and reinstalled PD moved the folder where I store the media files and located it in its new position but have the same problem PD can find the folder but there are no files shown in side .
But when the folder is opened with windows the files are there and play.

can any one help??
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3857 Online
[Post New]
Honestly, it sounds like you might have two folders in different locations with the same name. I can't think of any reason why PD wouldn't see MP4 files.

What happens if you drag one of them from File Explorer into PD's library or even directly on the timeline? You may need to take PD out of full screen mode and manually reduce the window size to do that.
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
BarryTheCrab
Senior Contributor Private Message Location: USA Joined: Nov 06, 2008 22:18 Messages: 5940 Offline
[Post New]
If you have your library set to view only audio files, you will only SEE audio files in your browsing. The same goes for other media types. My website http://bgillcyberstudio.com/index.html LINKS TO PDTOOTS & hundreds of other valuable resources!
HP Envy Phoenix/4thGen i7-4770(4@3.4GHz~turbo>3.9)/Nvidia GTX 960(4GB)/16GB DDR3/7,200rpm/w10x64---
Canon Vixia HV30/HF-M40/HF-M41/HF-G20/Olympus EPL-5
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team