CyberLink Community Forum
where the experts meet
| Advanced Search >
Why does not PD16 keep the horizon when rendering 360 videos?
Reply to this topic
Ulf57 [Avatar]
Newbie Private Message Location: Sweden Joined: Feb 02, 2018 08:54 Messages: 8 Offline
[Post New]
I shot some videos with my MiShere a week ago.
I stitched the videos with the MiSphere software.
I used Gyro for stabilization and horizon.
Everything looks fine, but I wanted to stabilize the videos just a little bit more, and imported them into PD16.

In Edit mode everything looks just fine.
in Produce mode everything looks fine playing the video.
BUT
When rendering, some of the clips (that GOT the horizon right) PD16 makes the horizon goes wild.

Anyone recognize this issue and knows hos to fix it?

Regards
Ulf Brusquini
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3608 Online
[Post New]
Did you try setting the starting point using the 360º Start View Setting tool before producing? It's located under the Tools button just above the timeline when the clip is selected.
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Ulf57 [Avatar]
Newbie Private Message Location: Sweden Joined: Feb 02, 2018 08:54 Messages: 8 Offline
[Post New]
Quote Did you try setting the starting point using the 360º Start View Setting tool before producing? It's located under the Tools button just above the timeline when the clip is selected.


Thank you for your replay!
I tried it now, but unfortunately it did not help.
I bought PD16 just to be able to add extra stabilization to my 360 videos, but it does not seem to work without destroying the horizontal alignment.

But I don't understand why...

Have to try over and over again until I find the bug - or how to avoid it.

If I do, I will upload the solution in this thread.

Thanks!!

Regards
Ulf Brusquini
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team