CyberLink Community Forum
where the experts meet
| Advanced Search >
Disable time display of chapters
Reply to this topic
cplloyd42 [Avatar]
Newbie Private Message Joined: Aug 02, 2015 04:42 Messages: 8 Offline
[Post New]
Recently, my PowerDVD 18 has started showing a time at the foot of the video screen. These videos are all .mp4 and when played via Win10 Video Player or VLC Media Player, these times are not shown. The times start at 00:00:00.000 and remain that way for a period then change to the current play time, usually at some major scene change. This periodic time period updating continues in this manner throughout the length of the video.

The curious thing is that only some of my videos are affected in this manner. I have "Show OSD" turned off. Is there something else I should change to turn this "feature" off?

Thanks in advance, Paul.

This message was edited 1 time. Last update was at Jun 04. 2019 06:33

Reply
[Post New]
Can you take a screenshot and share here. Not sure exactly what you mean by "the times".

Dave
Reply
cplloyd42 [Avatar]
Newbie Private Message Joined: Aug 02, 2015 04:42 Messages: 8 Offline
[Post New]
Quote Can you take a screenshot and share here. Not sure exactly what you mean by "the times".

Dave


Dave,

Thanks for your reply. However, I have now found the fix. I changed Subtitle Settings > Default coding from "English (Latin languages)" to "Unicode (UTF-". I have checked that this does not affect the displaying of .srt files.

If you are still interested in a screenshot of the time display, please let me know how to upload this. I notice there is an "Insert/Edit Image" button available in this editing screen - would that suffice?

Thanks once again, Paul.

This message was edited 1 time. Last update was at Jun 04. 2019 21:28

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team