CyberLink Community Forum
where the experts meet
| Advanced Search >
Movie not ending
Reply to this topic
kchill0730 [Avatar]
Newbie Private Message Joined: Jan 21, 2018 10:54 Messages: 9 Offline
[Post New]
Hi- this should be simple but not figuring it out. First time this has happened to me when making a movie. When watching in Edit mode, when the movie gets to the last picture, the scroll bar keeps going right as if there were additional pictures, but there are none...just a black screen, i.e. the movie doesn't stop. It seems to just keep going and going. I"ve let go as long as 30-45 seconds before I just manually stop previewing the movie.

Is there a way to make the movie stop after the last inserted picture?

Thanks.
Reply
JL_JL [Avatar]
Senior Contributor Private Message Location: Arizona, USA Joined: Oct 01, 2006 20:01 Messages: 3592 Offline
[Post New]
You have something in the timeline way out in time. Selective "Movie" underneath the preview screen and then the "End" key on your keyboard. This will take you to the last feature on the timeline, you might have to zoom in but you have either a video clip, pic, or audio clip at this location in some track.

Jeff
Reply
kchill0730 [Avatar]
Newbie Private Message Joined: Jan 21, 2018 10:54 Messages: 9 Offline
[Post New]
Quote You have something in the timeline way out in time. Selective "Movie" underneath the preview screen and then the "End" key on your keyboard. This will take you to the last feature on the timeline, you might have to zoom in but you have either a video clip, pic, or audio clip at this location in some track.

Jeff


Thanks!!! That was it....had some audio clips that got pushed way out to the right. Much appreciated!
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team