CyberLink Community Forum
where the experts meet
| Advanced Search >
PowerDVD won't start
Reply to this topic
Sergon [Avatar]
Newbie Private Message Joined: Jan 01, 2019 10:11 Messages: 1 Offline
[Post New]
PowerDVD won't start. Reinstalling C++ runtime libraries didn't help.
I'm getting this error:
Activation context generation failed for "D:\Program Files
(x86)\CyberLink\PowerDVD18\PowerDVD.exe.Manifest". Dependent Assembly
Kanten.X,type="win32",version="1.0.0.0" could not be found. Please use
sxstrace.exe for detailed diaqnoisis.
Reply
CLD [Avatar]
Senior Contributor Private Message Joined: Mar 23, 2007 02:05 Messages: 925 Offline
[Post New]
If you haven't yet, you should be contacting CyberLink Tech Support about this:

https://membership.cyberlink.com/support/service/technical-support.do

David
Reply
jjbender [Avatar]
Newbie Private Message Location: yuma Joined: Jan 19, 2013 21:15 Messages: 4 Offline
[Post New]
My Powerdvd will not start either. I just finished an upgrade on my computer, Samsung 970 evo 1TB SSD, and started with a fresh install of Windows 10 1809. I installed the 2307 update and still will not start. No errors nothing, just does not start. I have tried numerous ways of uninstalling and reinstalling. I uninstalled my graphics drivers and reinstlled them. My PowerDVD 17 will not start either. I went back to PowerDVD 14 and it works fine. Also before my upgrade my Windows was at 1803 and the PowerDVD 18 Ultra worked fine. It will not work with 1809. I have two tickets open with Cyberlink and so far they just respond with their canned flowchart style things to do which does not help. I cannot roll back to 1803. I shouldnt have to to get this program to work.

Anybody else with a problem like this that may have gotten the program to work?

Thanks

This message was edited 1 time. Last update was at Jan 15. 2019 21:45

Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team