CyberLink Community Forum
where the experts meet
| Advanced Search >
Tiny Fonts in Power Director Ultimate Suite (15)
Reply to this topic
geokr [Avatar]
Newbie Private Message Joined: Mar 02, 2013 18:54 Messages: 6 Offline
[Post New]
I upgraded my Power Director Suite so I could begin 4k editing and, concurrently, my LG computer display to 4k. The fonts in Audio Director and Wave Editor are now only about 20% of their former size and nearly unreadable. All my other Windows apps seem to be just fine. What's up?
Reply
[Post New]
Hello geokr,

I don't believe Wave Editor has the ability to scale itself based on display settings, but AudioDirector should.

Please look at these UHD monitor screenshots and compare them to with what you see on your display

Wave Editior

ADR7 - UHD

ADR9 - UHD

PDR15 - UHD

PDR17 - UHD

My monitor is set to 3840x2160 with text scaling se to 175%

PIX PhD CDR ADR DZ MVL PP Forum Moderator
PIX YouTube channel
Reply
geokr [Avatar]
Newbie Private Message Joined: Mar 02, 2013 18:54 Messages: 6 Offline
[Post New]
Thanks for the prompt reply! This is exactly what I'm seeing in all of my PD Suite apps, less so in PD but the Wave Editor and Audio Director are pretty much as you showed - unreadable. My monitor is set to the exact same setting as yours.




Quote Hello geokr,

I don't believe Wave Editor has the ability to scale itself based on display settings, but AudioDirector should.

Please look at these UHD monitor screenshots and compare them to with what you see on your display

Wave Editior

ADR7 - UHD

ADR9 - UHD

PDR15 - UHD

PDR17 - UHD

My monitor is set to 3840x2160 with text scaling se to 175%

PIX
Reply
optodata
Senior Contributor Private Message Location: California, USA Joined: Sep 16, 2011 16:04 Messages: 3691 Offline
[Post New]
I imagine that PIX has a workaround, and in the meantime you can try a new setting in Windows that may help (if you're running the Fall Creator's Update version of Win10).

Click on Start, Settings, System, Display, Advanced scaling settings and try turning on the Fix scaling for apps button:



You should close Wave Editor and any other apps before you make the change.

If that doesn't help, try entering a number like 125 in the Custom scaling box. You'll need to sign out and back on for the changes to take effect. Although there's a warning there, it's actually easy to turn off the scaling from that page later if it isn't what you want.
youtube/optodata

DS365 | Win10 Pro | 8 Core/16T i9-9900K (4.8GHz) | RTX 2070 | 32GB RAM | 6TB SSDs

Canon Vixia GX10 (4K 60p) | HF G30 (HD 60p) | HF S200 (HD 30p) | Yi Action+ 4K | 360Fly 4K 360°
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team