CyberLink Community Forum
where the experts meet
| Advanced Search >
Power2Go12 Online media backup to HDD Facebook not working at all.
Reply to this topic
[Post New]
The Youtube backup works fine, I'm logged into my account and am able to se all my videos and all my subscriptions, no problem, BUT after I logged into my Facebook I get nothing.

I can see my account/Friends in the root menu on the left but nothing shows up in the window.

Also adding a video URL does absoulutely nothing.

any ideas? EVGA Z270 Classified ; i7 7700k ; 32gig Corsair Vengeance DDR4 3200 ; EVGA 2080RTX ; Creative SB Zx ; SATA Raptors ; windows 10 pro 64bit ; Happauge WinTV-HVR 2250
Reply
sumerJ [Avatar]
Contributor Private Message Joined: Nov 28, 2013 05:37 Messages: 350 Offline
[Post New]
Quote The Youtube backup works fine, I'm logged into my account and am able to se all my videos and all my subscriptions, no problem, BUT after I logged into my Facebook I get nothing.

I can see my account/Friends in the root menu on the left but nothing shows up in the window.

Also adding a video URL does absoulutely nothing.

any ideas?



I guess it's blocked by facebook privacy policy, the cambridge analytica report, if you knew it.
https://www.cnbc.com/2018/03/21/facebook-cambridge-analytica-scandal-everything-you-need-to-know.html

This message was edited 1 time. Last update was at Sep 20. 2018 23:13

Reply
[Post New]
You know what, I bet you are right.

I don't have much on Facebook that I really want except for photos and I can get those anytime I want, I like to keep my videos on YouTube and then I can post a link to them.

BUT I wonder if there is a privacy setting I can use to allow Cyberlink?

I contact FB and ask them, thanks man.

This message was edited 1 time. Last update was at Sep 22. 2018 17:50

EVGA Z270 Classified ; i7 7700k ; 32gig Corsair Vengeance DDR4 3200 ; EVGA 2080RTX ; Creative SB Zx ; SATA Raptors ; windows 10 pro 64bit ; Happauge WinTV-HVR 2250
Reply
Reply to this topic
Powered by JForum 2.1.8 © JForum Team